Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Dell Latitude d505 - Which distro and how?

    Im currently running MX-14, i think. I'm not able to log in. I forgot my password.

    Ive tried a number of 32bit non-PAE and i486 iso's on DVD but it cant seem to boot. Just clicking noises and then GRUB. I've also tried USB but it cant even seem to find the USB boot option... I have no clue how i was able to install MX on it in the first place.

    I'm thinking i had done some mysterious unknown drugs i cant get hold of anymore at that time and was using some kind of telekinesis to mentally install the Linux system using my mind. But i don't seem to be able to effectively channel my techno-psychic skills right now, so I'm looking for other options.

    Any ideas? What am i doing wrong? I've wasted like 3 DVD's now and at least 4 hours worth of patience...
    Support for Latitude D505 | Dell US

    Gonna try clonezilla now......

  2. #2
    Linux Guru Segfault's Avatar
    Join Date
    Jun 2008
    Why don't you reset your password? There is something wrong with your install?

  3. #3
    Quote Originally Posted by Segfault View Post
    Why don't you reset your password? There is something wrong with your install?
    my password suddenly worked... its funny cause its the same password i use on all my laptops. i thought i tried it. anyway, i would like to know why i cant boot from any external media like usb or dvd... also i still cant remember the root password... will a simple "sudo passwd root" work?

    Edit: It did... Isn't a root password kinda obsolete if you can just change it with the user password?

    also now i remember why i dont use the install... there is no wifi or network. (also clonezilla on DVD didnt work either...)
    AND i seem to have replaced XFCE with LXDE with some pretty bad results. i dont think i'll be able to effectively configure it back to the way it was. and i dont fully understand how i was able to do that with no internet. i might have had internet at one point. maybe the ethernet works. gonna check that later. reinstalling XFCE might be an option i guess... MX seems to be very specially tailored for it. there are some very XFCE specific tools on it.
    Last edited by mindsword; 02-05-2017 at 11:46 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts