Find the answer to your Linux question:
Results 1 to 2 of 2
Hi! I've installed Linux (Mandrake 10.1 community version) on my Acer Travelmate 4002 LMi. My problem is: The Laptop hangs very early while booting. The only way to get it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2

    Acer Travelmate 4002 LMi only boots with ACPI=off


    Hi!

    I've installed Linux (Mandrake 10.1 community version) on my Acer Travelmate 4002 LMi. My problem is: The Laptop hangs very early while booting. The only way to get it running I found was to pass ACPI=off to the boot line. But a laptop without ACPI running isn't that useful...

    Some information about my system: 2.6.8.1-10mdk kernel running (or not running) on pentium M 1.6Ghz (centrino chipset). I've also tested an 2.6.8 built by myself (I've chosen pentium M processor, deselected IO-APIC) with same result.
    The same for a test with a knoppix cd(2.6 kernel):
    The system hangs immediately after selecting the entry in the bootloader menu, i.e. I don't get error messages etc. Some seconds after the lockup, the cpu fan starts.

    I tried several combinations of ACPI and APIC settings (nolapic, noapic) but to no avail

    There are several success stories running linux (suse9.2, ubuntu...) on this or similar (4002WLMi, 4001) laptops so I first thought it was a mandrake problem, but testing with the knoppix cd didn't work either.

    Any ideas what I could try next? Best would be a solution for my Mandrake installation.

    thanks in advance for any helpful comments!

  2. #2
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2

    suse9.2 live CD works with ACPI! Where are the differences?

    Hi!

    Good news! Suse 9.2 Live cd boots with ACPI and CPU frequency scaling works!
    Suse kernel is 2.6.8-24, Mandrake kernel is 2.6.8.1-10. Where is the difference?
    Do you see a chance to get the Mandrake system running with ACPI?
    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •