Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
I installed Linux on a dell laptop, and it has GeForce FX 5200 Nvidia graphics card, which i could not find in the options provided for the X configure during ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    8

    The Linux does not boot in my laptop


    I installed Linux on a dell laptop, and it has GeForce FX 5200 Nvidia graphics card, which i could not find in the options provided for the X configure during installation. However, the installation was complete and then now when I try to boot with Linux, the computer hangs with the Mandrake Linux logo with a blue screen. I tried pressing Esc and then Ctrl+Alt+F1 but there is no effect. Please let me know what needs to be done. I am little frustrated with this error. I even tried installing Linux, two- three times again, but the problem still remains.
    Thanks to all that are willing to help.
    -jeshon

  2. #2
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    try a distro like slackware which by default doesnt boot to X and try seeing where it hangs in the init. might gove you a better idea of whats giving you fits. it may just be the X server hanging. you can download it using bit torrent and its what i use on my older laptop which is a Sony PCG-F580 with a SMC wireless card. everything went fine. also look up Linux Laptop they have a list of notebooks people have installed linux on and the pitfalls they went thru.
    Blog
    Registered Linux user 396557

  3. #3
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    Or you could boot into rescue mode from the install disk (press F1 for more options) and take a look at your boot log to see what the problem is.
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    btw http://www.linux-laptop.net/

    ps i am only a few posts away from getting a second penguin woot
    Blog
    Registered Linux user 396557

  6. #5
    Linux User
    Join Date
    Oct 2004
    Location
    Serbia&Montenegro
    Posts
    281
    I aslo think you should try Slackware.
    Linux registered user #358842
    Human knowledge belongs to the world.

  7. #6
    Just Joined!
    Join Date
    Mar 2005
    Posts
    15
    I have seen basically the exact same problem in a PC install. I had
    Mandrake Bamboo installed on a Dell Inspiron 2600 and seems like I saw that there too. You've got a few places in Mandrake install to make sure things get setup correctly. First is the package selection. You can try selecting all packages you'll need manually, as it prompts for dependencies automatically.
    Then after the setup, go to the configuration screen and double check the Xfree/graphical settings, test the graphical settings. The Inspiron had Nvidia GeForce 2. Test any of the Nvidia GeForce options available, I doubt you'll break anything. It's a good idea to double check all the settings which will be important before you reboot, especially the services. If there is any service which is required to run X, you may need to start it.

  8. #7
    Just Joined!
    Join Date
    Mar 2005
    Posts
    8

    i have some questions

    Thanks for all your help!! is slackware a totally different installation than Mandrake?!

  9. #8
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407

    Re: i have some questions

    Quote Originally Posted by jeshon
    Thanks for all your help!! is slackware a totally different installation than Mandrake?!
    it is a little more difficult than mandrake, and people are only suggesting it because it is good and it doesn't boot into x by default. However, if you are not comfortable with Linux yet, i would hold off. There are several other user friendly distro that may work better with that graphics card (fedora, suse, mepis, yoper, ubuntu, etc...)
    Brilliant Mediocrity - Making Failure Look Good

  10. #9
    Just Joined!
    Join Date
    Mar 2005
    Posts
    6
    i had the exact same problem with booting, just set acpi to off and you should be fine. if it does hang you can do control alt backspace and it will take you to the console where you can change some settings

  11. #10
    Just Joined!
    Join Date
    Mar 2005
    Posts
    6
    i think the installation option appears when selecting a bootloader, you can choose force no acpi. hope that helps

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •