Find the answer to your Linux question:
Results 1 to 2 of 2
hi i have an amd 64 proc, in a futjitsu siemens amilio, 80 gig, 512 ram, the whole lot.... so i installed ubuntu and everything was flawless until in need ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    67

    help


    hi i have an amd 64 proc, in a futjitsu siemens amilio, 80 gig, 512 ram, the whole lot....
    so i installed ubuntu and everything was flawless until in need to restart aver the basic installation.. now my screen saus grub loading stage 1.5
    please wait while loading.... and it wont leave the screen

    now i have windows also installed, but i cant access neither systems because grub wont load... and completely lost without my computer functioning.. please help me

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    try reading this tutorial.

    If that doesn't work, and you desperatly want the computer you can either try and re-install ubuntu, but maybe with the lilo bootloader. Or you can boot the xp install disk and get into the recovary console with r and then type
    Code:
    fixmbr
    and then give ubuntu another go.

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •