Find the answer to your Linux question:

View Poll Results: What Laptop Do You Have?

326. You may not vote on this poll
  • Acer

    31 9.51%
  • Compaq

    55 16.87%
  • Toshiba

    80 24.54%
  • Sony

    26 7.98%
  • IBM

    49 15.03%
  • Dell

    69 21.17%
  • Gateway

    16 4.91%
Page 11 of 19 FirstFirst ... 7 8 9 10 11 12 13 14 15 ... LastLast
Results 101 to 110 of 183
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #101

    I just have a sony vaio VGN-FS315S

  2. #102
    dell inspiron 6000, 2GB ram, 60GB hard drive
    dual boot win xp / ubuntu

  3. #103
    i just got a dell 700m, blew out windozz and installed fedora core 4.

    dont hate on the dell...this thing has a gorgeous 12.1 in widescreen, 1.7 GHz centrino, a gig of RAM, 4+ hours of battery life, and only weighs like 4 lbs...

    everything is configured and running properly on the machine, except for one thing

    check out my other post to see if you can help me out

  4. $spacer_open
  5. #104
    compaq evo n400c

  6. #105
    NEC Versa LX
    256 MB
    PII 366

    Have run Mandrake 8.2 on it, and tried to get Debian to run a couple months ago, which was a miserable failure for some reason I still haven't been able to figure out, so it currently has XP on it.


  7. #106
    Just Joined!
    Join Date
    Sep 2004
    Toshiba Satellite L25 running dual boot with OpenSuse 10 and XP
    Install went perfect, but on reboot I had no video. A little xorg reconfig and
    all was good. Only other problem was no NIC and no wireless off the bat.
    A little googling led me to an ACPI issue that appears to affect certain
    chipsets. Added pci=noacpi to grub and all was good. Now if I can get the
    ATI drivers for the Xpress 200M installed and working, then I'll be a happy

    Apple 12" G4 Powerbook dual boot with OS X and Kubuntu
    No issues at all really, other than the lack of broadcom wireless drivers.
    Other than that, life is good!

  8. #107

    Fujitsu Siemens D8830

    And FS is not an option, it seems...

  9. #108
    Linux Enthusiast
    Join Date
    Jul 2005
    IBM T42 2373-JTU
    Dual boot: XP and Fedora Core 4
    ATI 7500 video card only allows 800 x 600 usable resolution.
    Internal wireless NIC not recognized.
    Other than that, it likes Linux.

  10. #109
    looooool i used Dell Ispiron 6000 ,, some problems but i promise i will solve it

    see ya

  11. #110
    Gateway Solo 1450LS 1.3GHz Celeron
    256MB SDRAM
    20GB HDD
    i830m Graphics
    D-Link DWL-650P1 Wireless PCMCIA card

    More interesting details of installing Slackware on it is at:

    Got glxgears actually running at 1100+

    Also runs a webserver, mail server, and a forum.

    I'd love to see my old XP setup running all that on this box. It would probably puke the hdd out of

    Running Slackware 10.2, kernel 2.6.15

    Everything works great...Sound, Video, Touchpad, ACPI, even dual monitor


    Not running the email or web server off this lappy now. And as of kernel 2.6.26, glxgears at 2000

    Am now running Slackware -current, w/Xfce 4.4 Beta

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts