Find the answer to your Linux question:

View Poll Results: What Laptop Do You Have?

Voters
326. You may not vote on this poll
  • Acer

    31 9.51%
  • Compaq

    55 16.87%
  • Toshiba

    80 24.54%
  • Sony

    26 7.98%
  • IBM

    49 15.03%
  • Dell

    69 21.17%
  • Gateway

    16 4.91%
Page 2 of 19 FirstFirst 1 2 3 4 5 6 12 ... LastLast
Results 11 to 20 of 183
had a gateway 400vtx looking for a thinkpad. don't know what model yet but want a used one....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Engineer spencerf's Avatar
    Join Date
    Jan 2005
    Location
    Syracuse, NY
    Posts
    1,144

    had a gateway 400vtx looking for a thinkpad. don't know what model yet but want a used one.
    All right, brain. You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. All New Users Read This!!! If you have a grub problem please look at GRUB MANUAL

  2. #12
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    Quote Originally Posted by jeremy1701
    Quote Originally Posted by carlosponti
    m700 huh why arent you fancy lol that 7800 i have has to get a cup a coffee and some donuts before thinking about booting up and running. i installed xp on another for my dad with OO.org on it so he could write letters.
    Mine's a 800 Mhz pIII, what's yours?

    Jeremy
    200 Mhz PII
    Blog
    Registered Linux user 396557

  3. #13
    hal
    hal is offline
    Just Joined!
    Join Date
    Mar 2005
    Posts
    69
    ive got a toshiba satellite 2450-401 running mdk 10.1c. everything works great, but the winmodem. i know it can work, but as never needed it, never tried. also those fn buttons dont work, i tried some software but it was poor... if anyone knows better, write here!

  4. $spacer_open
    $spacer_close
  5. #14
    Linux User
    Join Date
    Jan 2004
    Posts
    357
    Toshiba Tecra M1. Everything works good other than It has a Trident Cyberblade XP4 video card that I can only get the "generic" video drivers to work. Very annoying screen flicker even when just scrolling through a web page. But the Intel Centrino with the 21003b wifi card works so I can't complain too much.

  6. #15
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    Toshiba Satelite P30, everything works, but haven't tried the modem due to broadband access.

  7. #16
    Just Joined!
    Join Date
    Nov 2004
    Location
    Not-So-Sunny Hawaii
    Posts
    27
    Quote Originally Posted by spencerf
    had a gateway 400vtx looking for a thinkpad. don't know what model yet but want a used one.
    what price range are you looking at?

    i might be able to help you out

    first step, go to : www.thinkpads.com, and go to the new forum (third link on the page)... the website looks horiible, but it's a great community

  8. #17
    Just Joined!
    Join Date
    Mar 2005
    Posts
    2
    Sony PCG-GRZ615G PIV 2GHz 512MB running SuSE 9.2 and WinXPHSP2

  9. #18
    Linux Newbie imdeemvp's Avatar
    Join Date
    Sep 2004
    Location
    California
    Posts
    225
    I have a compaq with amd 2800+ | ati | 768 ram | 30gb | dvd/cd-wr | runs FC3

  10. #19
    Just Joined!
    Join Date
    Jul 2004
    Posts
    53
    See sig.

    Runs hot but I can cook eggs over easy like it was my job now.

  11. #20
    Linux Enthusiast flipjargendy's Avatar
    Join Date
    Aug 2004
    Location
    Xanadu, Titan, Saturn
    Posts
    612

    Other...

    You should have had the option of other in there. i've got an Alienware computer.

    Pentium 4 3Ghz
    512MB DDR RAM
    NVIDIA GeForce FX Go5700
    Samsung 80GB Hard Drive

Page 2 of 19 FirstFirst 1 2 3 4 5 6 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •