Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, After I installed Fedora Core 3, everything is fine but my eth connection. I have the computer connected directly to the cable modem, when I try to activate my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    4

    Integrated NIC cards


    Hi,

    After I installed Fedora Core 3, everything is fine but my eth connection. I have the computer connected directly to the cable modem, when I try to activate my eth0 NIC I get the message "Determining IP information for eth0... failed" message. I tried setting up my IP address static and it did not work either. I typed the command ifconfig on command line and there is no problem with my NIC. I have a DELL laptop with a Broadcom NIC. Any suggestions?

  2. #2
    Linux Engineer spencerf's Avatar
    Join Date
    Jan 2005
    Location
    Syracuse, NY
    Posts
    1,144
    you can try as root: dhclient eth0 or dhcpcd eth0

    if this doesn't work you might need to add support in your kernel for your nic. Usually with a distro like fedora everything is pretty much selected so this probably isn't your problem. I think fedora has a network configuration gui right in the toolbar somewhere try that. I'm sure exactly but just search around the toolbar that is the equivalent to the start menu of M$
    All right, brain. You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. All New Users Read This!!! If you have a grub problem please look at GRUB MANUAL

  3. #3
    Just Joined!
    Join Date
    May 2005
    Posts
    2

    Integrated NIC Cards

    I am running a Dell Latitude 600. None of the dhclient packages that have come after dhclient-3.0.1-30_FC3 work on my computer, i.e., I can't get an IP address. The dhcliient package referenced in the last sentence does work.

    Bob

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    May 2005
    Posts
    2

    Integrated NIC Cards

    Found the solution. See
    https://bugzilla.redhat.com/bugzilla....cgi?id=150198
    I removed the GATEWAY reference and now it works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •