Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
Hi all, sorry to bring this old thread up but i have already found it useful I have recently taken my first real step in Linux and did so without ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jun 2006
    Location
    Somerset, UK
    Posts
    2

    Hi all, sorry to bring this old thread up but i have already found it useful

    I have recently taken my first real step in Linux and did so without a care in the world, in the past i have trialled Mandrake, Lindows and Ubuntu but never really been captured by the thrill of it all, until now

    I have just installed SuSe 10.1 onto my NC6120 and it was all so very seamless - in fact the machine is working so well i will be keeping this without any Win stuff (DVD's already burnt and then a reformat to remove all Win elements)

    However, the only thing i cannot configure to work is the internal modem. I have configured it via YaST on /modem and even tried all the other settings and all of them seem to take, but then trying to go to an Http:// page returns proof of non-connection

    I am unsure of what to try next and would if it is not too much trouble appreciate further advice to a total newbie. Could this be something that AppArmour is protecting? Or has a newbie got it totally wrong? What setting should i configure the modem on /modem? ttyS0 or what?

    Many thanks for any and all returns with advice, it truly is very much appreciated

    Cheers

    Wicksie

  2. #12
    Just Joined!
    Join Date
    Jun 2006
    Location
    Somerset, UK
    Posts
    2
    I have read and re-read all the above posts and links and unfortunately still cannot get my NC-6120 connedcted to the net; if anyone happens to fall upon this thread and can offer some advice it would be very much appreciated

    Thank you

  3. #13
    Just Joined!
    Join Date
    Nov 2006
    Posts
    1

    Hoping you can help me wicksie

    I have recently been given an HP N5420 Laptop. It has Lindows OS already on it. When I try to install Windows XP Pro from CD, there is no response. It just says it is checking specs for XP and then sits there.

    I removed about 1/2 of the MBR from LInUX in a rude attempt to reformat but that did not work either.

    Now my machine is in limbo. I do not have the time presently to start learning linux and thus my immediate need for XP.

    Any help in reformatting the Lindows drive is much appreciated.

    All my best,

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Nov 2006
    Location
    Yateley, Hants, UK
    Posts
    3
    Dear Use'em'all, I had a similar problem with my NC6120. I added a USB floppy, inserted a W98 Boot Disk, FDISK, Deleted all non dos partitions and formatted the c drive. That seemed to allow WXP to install.

    Hope this helps.

    Regards,

    Alan

  6. #15
    Just Joined!
    Join Date
    Dec 2006
    Posts
    6
    i have NC6220 laptop with GRUB boot.. I have reformatted windox and linux quite few times..
    i have taken steps at below link to delete linux
    http://support.microsoft.com/kb/314458

    For my laptop, most of the time, the USB mouse fail to work.. i have kernel 2.4.. and should be able to bring up USB mouse automatically.. wonder how could i resolve the USB mouse

  7. #16
    Linux Newbie DeoXMAN's Avatar
    Join Date
    Jul 2005
    Location
    Azerbaijan, Germany
    Posts
    154
    I have nc6120 and i am happy by using suse 10.2
    Karabakh - I will be back

  8. #17
    Just Joined! Gaspacho's Avatar
    Join Date
    Feb 2007
    Location
    Stropkov, Slovak Republic
    Posts
    38

    Re

    Well I have nc6120 and i tried tons of distros so far and this is my advice.

    First of all, none of them supported the card reader not important for me, i dont know anything about modem cause I dont use it.

    I tried:

    Ubuntu 6.10 - worked nicely no problem, just search some threads for installing ipw2200 wifi driver, really simple.

    SuSE 10.2 - Worked nice but didnt keep it, dont like distros to be sold mainly

    Fedora Core 6 - Best I had on this laptop so far, but going debian now so well see. No problems, easy ipw2200 installation, even run the Compiz effects, my choice!

    Mandriva 2007 - Seems more like toy than a distro, everything is nice, colourfull and shining and poping up...didnt like it but nice hardware support.

    tried also other distros but these are all that worked with no problem. Im now trying to install something with commadn line so hope will be done with Debian. Kind of tired with changing distros every day . Its hard to tell which one is the best, you gotta try all of them, many thing in consideration - yum vs apt-get hardware support, gnome vs. kde, speed...welll you gotta try good luck!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •