Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2004

    FC3 & Acer Aspire 3002

    Hi Folks.

    Recenlty I purchased Acer Aspire 3002 notebook with AMD Sempron 2800+ Processor . I have installed FC3 & XP Professional (Dual Boot) on that, now everything works fine under Win XP. But when I switch to FC3, I can not connect to my network(LAN).

    Following is my eth0 setting.

    I can ping successfully to eth0, that is, but when I try to ping my gateway ip address, I get "Destination Host Unreachable" from I am not able to understand why this is happening, initially I suspected the cable, but the same cable working fine on XP. I also tried to connect one other PC directly with my notebook using "ethernet cross cable" back-2-back, but still no success.I checked everything whatever I can, but not able to get any clue for not working.

    Please help !.

  2. #2
    Banned Richard_The_Lionhearted's Avatar
    Join Date
    Feb 2005
    Here, where else?
    Try putting this into the terminal............

    Try setting it to pboot or tftp to automatically detect the ip address.

  3. #3

    problem in fc3 and aspire 3002

    hi all,

    even i have acer aspire 3002 laptop. and me too finding the same problem. i tried everything but im not able to ping to any other hosts or to the gate way only in fc3. but it works fine in fc2 and winxp.
    will anyone please help me in this matter.



  4. $spacer_open
  5. #4
    i will be buying the acer aspire 3002 shortly so i want to know if win xp home will autodetect all the hardware and drivers (the windows xp is licenced)

  6. #5

    From my own experience with suse 10.0 on an aspire 3002:

    concerning the network interface card problem, this is probably due to the buggy acpi problem.

    One solution is to simply turn off acpi in your bootoptions:


    Off course, the tradeoff is that you can't use acpi.

    A better, more complicated solution is to recompile the acpi.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts