Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
anyone had any luck getting their centrino wireless working with linux? what distro did you use? how did you do it!? I have tried with FC3 but I have temporarily ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Posts
    70

    intel centrino laptops


    anyone had any luck getting their centrino wireless working with linux? what distro did you use? how did you do it!?

    I have tried with FC3 but I have temporarily given up. I hate spending time on these things only to be no further then when i started.

    I am currently using the Asus S5N. nice laptop. just wont work with linux.

    lousy.

    cheers,

  2. #2
    Just Joined!
    Join Date
    May 2005
    Posts
    7
    Not actually tried them myself, but I believe these drivers should work:

    http://ipw2100.sourceforge.net/

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Location
    Namibia,Windhoek via Germany
    Posts
    6
    yah ive got it working on my Debian Ditro

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2005
    Posts
    15
    my friend's dell inspiron 8xxx i forget the model, it connected to my network fine under knoppix, ubuntu and fc3 with his intergrated wireless for both knoppix and ubuntu i was able to run ndiswrapper for my mn-720 wireless adaptor on his laptop too

  6. #5
    Just Joined!
    Join Date
    Jun 2005
    Posts
    70
    awesome. that inspires me to go and try again. i just need to be more patient with these things.

    rock.

  7. #6
    Just Joined!
    Join Date
    Jul 2005
    Posts
    2

    ipw2200

    It's not too difficult to get working. You do need both the firmware and the driver, as well as wireless-tools and hotplug scripts (probably already setup on your distro). In addition, there are a couple of things that need to be compiled into the kernel, read the INSTALL. All goes well you should have eth1 or wlan reported by dmesg once you modprobe the driver module and then it's just a matter of creating /etc/sysconfi/network-devices/ entries to match (depending on how your distro handles network settings on boot). Really sounds more complicated than it is to get working. Btw, creating a manual shell script with iwconfig commands may work better than using something like the K wireless app (WEP doesn't seem to work properly for 128-bit).

  8. #7
    Linux User
    Join Date
    Dec 2004
    Location
    Speed School of Engineering
    Posts
    267
    SuSE 9.3 detected mine fine

  9. #8
    Just Joined!
    Join Date
    Jul 2005
    Posts
    5
    Getting the wireless running with Fedora 4 and my Asus M6N was easy. Getting WPA encryption to work is, so far, kicking my A........

    Any suggestions would be appreciated. None of the precompiled binanaries of wpa_supplicant have IPW drivers turned on. So far the versions I've compiled work but don't recognize that a wpa key exists on my AP. The rest of the computers on this network are Windoze and use the WPA just fine, as did this laptop prior to turning it into a linux box..........

  10. #9
    Just Joined!
    Join Date
    Jul 2005
    Posts
    5


    I got this working. There is a thread on the Linux Questions forum titled: wpa_supplicant(again) where there is a set of instructions that work!

  11. #10
    Just Joined!
    Join Date
    Dec 2004
    Location
    Wakefield, UK
    Posts
    14
    Suse 9.3 does Centrino straight out of the box.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •