Find the answer to your Linux question:
Results 1 to 2 of 2
I installed ubuntu over the weekend and it will not recognize the cardbus on my system. I have a Compaq Armada E500 that is about 7 years old. When i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Location
    US
    Posts
    4

    Help!


    I installed ubuntu over the weekend and it will not recognize the cardbus on my system. I have a Compaq Armada E500 that is about 7 years old.
    When i used windows before it recognized it and said it was a texas instruments.....untill i installed my motorola wireless card then it said it used a generic cardbus.
    How can I find out what card bus it is.........lspci tells me its unknown.
    I need help bad.
    If you need to know more let me know and ill tell you everything you need or what I can do to get this working.

    I want to use my motorola wireless card.......i konw i kow broadcom........oo well

    Ill cross that bridge when i get this one done first.

    thanks for your help



    JR

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    :uplicate thread in Linux Hardware section removed:: Please do not double-post.
    Registered Linux user #270181
    TechieMoe's Tech Rants

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •