Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 24
I got this: Code: thehero:/home/cokecan# pico /etc/X11/ app-defaults sysconfig Xsession cursors X Xsession.d default-display-manager XF86Config-4 Xsession.options fonts xinit xsm gdm xkb Xwrapper.config rgb.txt Xresources rstart xserver...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie
    Join Date
    Jun 2005
    Location
    Yorktown, VA
    Posts
    215

    I got this:
    Code:
    thehero:/home/cokecan# pico /etc/X11/
    app-defaults             sysconfig                Xsession
    cursors                  X                        Xsession.d
    default-display-manager  XF86Config-4             Xsession.options
    fonts                    xinit                    xsm
    gdm                      xkb                      Xwrapper.config
    rgb.txt                  Xresources
    rstart                   xserver
    MCP | Network+

  2. #12
    Just Joined! jordower's Avatar
    Join Date
    Feb 2005
    Posts
    64
    XF86Config-4 looks like it might be the right one

  3. #13
    Linux Newbie
    Join Date
    Jun 2005
    Location
    Yorktown, VA
    Posts
    215
    Ok I think I did it. Now where do I find it?
    MCP | Network+

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Newbie
    Join Date
    Jun 2005
    Location
    Yorktown, VA
    Posts
    215
    Well, it did not work. My screen went nuts. So I guess 800x600 is what I'm stuck with.
    MCP | Network+

  6. #15
    Just Joined!
    Join Date
    Jan 2005
    Location
    Tennessee
    Posts
    40
    Which video card are you using? I have had a similar problem before with an Intel Video Chip, and I had to go the Intel site to download the latest Linux Driver for it. Then I was able to adjust the XF86Config file and have the settings work.

  7. #16
    Linux Newbie
    Join Date
    Jun 2005
    Location
    Yorktown, VA
    Posts
    215
    Quote Originally Posted by vern
    Which video card are you using? I have had a similar problem before with an Intel Video Chip, and I had to go the Intel site to download the latest Linux Driver for it. Then I was able to adjust the XF86Config file and have the settings work.
    ATI
    MCP | Network+

  8. #17
    Just Joined!
    Join Date
    Jan 2005
    Location
    Tennessee
    Posts
    40
    Check this for ATI Linux info and Drivers. It may make a difference.

    https://support.ati.com/ics/support/...uestionID=3380

  9. #18
    Linux Newbie
    Join Date
    Jun 2005
    Location
    Yorktown, VA
    Posts
    215
    Quote Originally Posted by vern
    Check this for ATI Linux info and Drivers. It may make a difference.

    https://support.ati.com/ics/support/...uestionID=3380
    Session expired.
    MCP | Network+

  10. #19
    Linux Enthusiast
    Join Date
    Feb 2005
    Location
    Luton, England, UK, Earth
    Posts
    639
    Just go on the ATI site and look for the drivers, poor you with an ATI card...

  11. #20
    Just Joined!
    Join Date
    Jul 2005
    Location
    Newyork
    Posts
    66

    similar Problem

    Hey I have a similar problem with the Screen Resolution.

    Can you let me know how to check which video card I have, so that I can also try to install the latest driver.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •