Find the answer to your Linux question:
Results 1 to 3 of 3
Hi , I have a HP 4049 EA.. it has a 1.73Ghz Centrino and 512 RAM with 40GB HDD. I installed Suse, Ubuntu, Mandrake and Fedora.. All of them install ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    11

    HP DV4049 Linux doesnt work!!


    Hi ,
    I have a HP 4049 EA.. it has a 1.73Ghz Centrino and 512 RAM with 40GB HDD. I installed Suse, Ubuntu, Mandrake and Fedora.. All of them install all well, but whn they start i get a blank screen.. i think its coz i have a widescreen... i tried suse..it asked me the resolution..i tired 1024 by 768 and it didnt work..any one pleez do help me..im a Linux hardcore fan ..thanks

  2. #2
    Just Joined!
    Join Date
    Feb 2005
    Location
    Too far from the fridge
    Posts
    34
    Not sure if this is going to help but I have a widescreen HP laptop and have Suse installed. You might try a resolution of 1440x900. It's worked perfectly for me.

  3. #3
    Just Joined!
    Join Date
    Jul 2005
    Posts
    33
    When do you get a blank screen? Is it after all the start-up diagnostics? If that's the case, then see if Ctrl-Alt-F1 will bring you back to a console. If that works, then do 'less /var/log/X11/Xorg.log' and check for the "(EE)" entries and see if anything went wrong when X tried to start.

    Frank

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •