Find the answer to your Linux question:
Results 1 to 2 of 2
i can type install when the cd boots but when it comes to selecting other keyboard maps it won't let me type or press enter. the only documentation i found ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    2

    probs w/ topologilinux in "real mode"


    i can type install when the cd boots but when it comes to selecting other keyboard maps it won't let me type or press enter. the only documentation i found for it says the mouse was not recognized but its a optical mouse and the light is on so its obviously working. i tried connecting an external keyboard as well but no luck there either, help anybody??? i'm a newbie as you can tell.

  2. #2
    Just Joined!
    Join Date
    Sep 2005
    Posts
    2

    silly rabbit

    i forgot to type in what type of laptop i have its a compaq presario 2100. i checked on http://www.linux-laptop.net/ and its supposed to work fine there are no "known issues" with it and i've tried other installs that run graphically but don't finish the install for me because of some error type w/ arklinux and just colinux w/ the debian and gentoo deluxe download, and those took forever to download. i only have dial up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •