Find the answer to your Linux question:
Results 1 to 2 of 2
I just recently did a Dual Boot with FC2 and Win Xp on a Dell Latitude C610, and it worked fine for a while till i decided to update it. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Posts
    1

    Dell laptop difficulties!


    I just recently did a Dual Boot with FC2 and Win Xp on a Dell Latitude C610, and it worked fine for a while till i decided to update it.

    After installing the 118 updates or so, the laptop just shutdown and refused to work again.
    The laptop now acts as if its there is no power running through the thing battery doesn't even charge while off, and no response at all when power button is hit.

    I used a second Latitude C610 and plugged its HD into the dead laptop and still no response.

    So i plugged the Dual-Boot HD into the Second laptop, and it booted but only for a time, after saying that it had closed prematurely it had to do recovery so once it finished that and i was at login screen the keyboard was unresponsive, so i figured i had to reboot.

    Upon execution of the shutdown segment of rebooting Laptop #2 refused to start up again and proceeded to assume the dead state of Laptop #1.

    This is my first time messing with Linux Dual-Boots on Laptops, and its killin me already!
    Has anyone suffered from a similar problem? Solutions?? Anyone?

  2. #2
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    sounds like a hardware problem, possibly hard drive failing, try a livecd e.g. knopppix, to see if it works and for any file reccovery

    andy
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •