Hi

I have new laptop and sucessfully loaded Fedora 4. My usb mouse/keyboard and jump drive don't work. I am new to Linux. I read some information posted by a user called tBolt and he said something about passing pci=noacpi to the kernel. I don't understand how to do this? Do I have to go to a parameters file and then set this option. If so what is the location and name of the file. Do I have to re-boot.

Are there any other ideas on how to get this working?

Some other things to note under
/dev/input, I see event0, event1, mice, mouse0 and mouse1 files

Under /proc/bus/usb, I don't see devices

Thanks
Chetty