Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Fedora C4 on Amilo D8830


    I have an Amilo D8830, 3,06 GHz laptop with 1GB Ram and ATI Mobility Radeon 9000.

    It works perfectly with SuSe 9.2. However, I use Fedora Core 4 on all my stationary computers now, and must say I want FC4 on my laptop too.

    But it just won't install. I have downloaded the ISOs for both CDs and DVD. I even tried burning with two different burners to be sure the error doesn't occur there.

    This is the problem:

    I boot up the CD (or DVD - both with same results): I get the menu, and try graphical install. I also tried "linux text", and "linux text acpi=off" and all other options I've found either on or by pressing F2.

    The installation stops before it even starts... I get a black screen, and it stays black...

    So; Even on textbased install - with acpi=off it doesn't install...

    Anyone know any tricks?

    Thanks in advance.


    BTW: I found this:

    But it seems to help on FC1, and I can't see how it helps me on FC4... So if anyone can help... Thanks,,,

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Nottingham, England
    I cant suggest much, but you could try booting up with "linux expert", which seems to load additional drivers.
    Linux user #126863 - see

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts