Find the answer to your Linux question:
Results 1 to 6 of 6
Jacked up the last thread title so.... PClinuxOS running. Latitude c840, nvidia 32MB card, plenty of ram. Like I said, Screen resolution won't fill the laptop screen on any of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    6

    Screen resolution wont fill up whole laptop screen


    Jacked up the last thread title so....

    PClinuxOS running. Latitude c840, nvidia 32MB card, plenty of ram. Like I said, Screen resolution won't fill the laptop screen on any of the possible settings. Idea's?

  2. #2
    Linux Engineer Zelmo's Avatar
    Join Date
    Jan 2006
    Location
    Riverton, UT, USA
    Posts
    1,001
    What are the possible settings, and where are you finding them?
    How do you feel about directly editing your /etc/X11/xorg.conf file, or did you already do that?
    Stand up and be counted as a Linux user!

  3. #3
    Just Joined!
    Join Date
    Mar 2006
    Posts
    6
    1024x768. Brand new to Linux. Used to know a bit of DOS but than was a decade ago, so I would have to be coached through the exact steps.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer Zelmo's Avatar
    Join Date
    Jan 2006
    Location
    Riverton, UT, USA
    Posts
    1,001
    Start a text editor as root and open up /etc/X11/xorg.conf. Scroll a ways down until you get to the "Screen" section and make a note of the value for DefaultColorDepth. Just below that you should see one or more "Display" subsections. Find the one whose Depth value matches your DefaultColorDepth value, and add whatever resolutions you want after the word "Modes". Whichever resolution is listed first will be used by default.

    Once that's changed, you need to restart X by logging out and then hitting 'CTRL ALT Backspace'. Once you're back up, you can switch to the other listed resolutions by hitting 'CTRL ALT + ' or 'CTRL ALT -'.
    Stand up and be counted as a Linux user!

  6. #5
    Just Joined!
    Join Date
    Mar 2006
    Posts
    6
    Thinking about it and remembered that the comp did this before I installed Linux as well. Haven't had a chance to try the fix yet.

  7. #6
    Just Joined! sir_saucealot's Avatar
    Join Date
    Aug 2004
    Posts
    41
    Are you sure this isn't a BIOS configuration? There's sometimes an option to enable/disable video expansion...

    And what exactly do you mean by 'doesn't fill up the whole screen'?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •