Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Mousepad gone haywire

    Hello all,

    running FC5 now on my ancient laptop, (HP pavilion 1210), but the mousepad has gone crazy since the switch (from XP). It has one of those thingies on the right hand side of it that you can use to scroll (anybody any idea what these are called?) but it also seems to think it has one along the bottom. A very thick one. As a consequence, only the top half of the pad is useable, and any time I accidentally stray south i end up scrolling through workspace items or, most annoyingly, backwards and forwards in history in Firefox.

    Any help much appreciated.

    Even if there's jsut a Firefox extn i can use to disable horizontal scroll...



  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    The Sovereign State of South Carolina
    I'm not sure I can help but a start would be to have a look at you xorg.conf. I'll go through it in case you haven't learned that yet. Open gnome-terminal from your menu and become root. To do that, type 'su' without the quotes and press enter. it will ask for your password. Enter it and again press enter. Then type:
    gedit /etc/X11/xorg.conf
    ...and press enter. If you can, scroll down to the section about 'pointers,' or the section on your 'mouse.' Copy that section and post it here.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #3
    Section "InputDevice"
    	Identifier  "Mouse0"
    	Driver      "mouse"
    	Option	    "Protocol" "IMPS/2"
    	Option	    "Device" "/dev/input/mice"
    	Option	    "ZAxisMapping" "4 5"
    	Option	    "Emulate3Buttons" "yes"

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts