Find the answer to your Linux question:
Results 1 to 2 of 2
I'm trying to set up my Intel Pro 3945 on Fedora 4 (kernel 2.6.16-1.2111_FC4.rootsmp) and haven't managed to get it working yet. I followed the INSTALL instructions, and when I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    1

    Setup problem for ipw3945 on FC4


    I'm trying to set up my Intel Pro 3945 on Fedora 4 (kernel 2.6.16-1.2111_FC4.rootsmp) and haven't managed to get it working yet.

    I followed the INSTALL instructions, and when I run "iwconfig eth1" I get:

    Warning: Driver for device eth1 has been compiled with version 19
    of Wireless Extension, while this program supports up to version 17.
    Some things may be broken...

    eth1 IEEE 802.11b ESSID:"MyHomeNet"
    Mode:Managed Frequency:2.462 GHz Access Point: 00:04:5A:26:B6:77
    Bit Rate=11 Mb/s Tx-Power:14 dBm
    Retry limit:15 RTS thr:off Fragment thr:off
    Encryption key:off
    Power Management:off
    Link Quality=86/100 Signal level=-44 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:178 Missed beacon:0

    As you can see, I have an access point and a link. However, there's no sign of life in the wireless LED, and when I disconnect from my ethernet cable (eth0) I can't connect to anything. The Network Device Control only shows eth0.

    Does anyone know what I can try next? Thanks.

  2. #2
    Just Joined!
    Join Date
    Jul 2006
    Posts
    1

    Re: Setup problem for ipw3945 on FC4

    Looks like you've got the driver running correctly, but have you configured the interface, using a static ip or a dhcp client? Also, you'll need a configuration script for the interface if you want it to come up at boot time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •