Find the answer to your Linux question:
Results 1 to 4 of 4
I tried installing SUSE 9.3 on my lap-top , if I selected the GUI mode, the screen used to go white and nothing else would happen. I have no porblems ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    59

    GUI problems


    I tried installing SUSE 9.3 on my lap-top , if I selected the GUI mode, the screen used to go white and nothing else would happen. I have no porblems with SUSE 10.0. why is that?

  2. #2
    Linux User
    Join Date
    Aug 2005
    Posts
    408
    It could be the default settings in the xserver, and/or it could be the drivers and/or kernel that came with SuSE 9.3. Maybe look up the chipset and see if anyone else had problems with SuSE 9.3 and that particular chipset.

  3. #3
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by kris.c
    I tried installing SUSE 9.3 on my lap-top , if I selected the GUI mode, the screen used to go white and nothing else would happen. I have no porblems with SUSE 10.0. why is that?
    Forgive my asking the obvious, but if you have a copy of SuSE 10, why try and install SuSE 9.3?
    Registered Linux user #270181
    TechieMoe's Tech Rants

  4. #4
    Just Joined!
    Join Date
    Jul 2006
    Posts
    59
    @moe:
    ha! well, 9.3 came along with my lap-top.. so, I first tried that, I caught hold of 10.0 later.. I wanted to know why it didnt work with 9.3..
    I had asked around, people said it largely depended on the monitor settings and such other things, but those specifications didnt come along with my comp, and let alone that I didnt even know how to change the settings.. So, I thought u people here might know..
    anyway, as u said, 10.0 is all i had asked for and more.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •