Find the answer to your Linux question:
Page 7 of 9 FirstFirst ... 3 4 5 6 7 8 9 LastLast
Results 61 to 70 of 83
Originally Posted by Greg Lindahl I confirm that iommu=off noirqdebug does the trick. SMP works, USB 2.0 works, the NVidia driver works, and I no longer need noapic! Thanks! -- ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #61
    Just Joined!
    Join Date
    May 2007
    Posts
    1

    Quote Originally Posted by Greg Lindahl View Post
    I confirm that iommu=off noirqdebug does the trick. SMP works, USB 2.0 works, the NVidia driver works, and I no longer need noapic! Thanks!

    -- greg
    Mine is a 6059cl...

    Before iommu=off noirqdebug USB2 doesn't worked, MMC card reader didn't worked, audio works fine but none of the jacks does!

    After iommu=off noirqdebug USB2 & MMC reader both works just fine! the audio stuff keeps just the same! BUT sometimes the system freezes just about the GUI login screen ...

    So I tryied a few combinations & this is what is currently stable: noapic noirqdebug ... any combination without the noapic gets the system freeze!

    BTW: I got the webcam working ... how? take a look at this Ricoh R5U870 Webcam Driver for Linux | Least Significant Bits

    In my case I've just installed the RPM 'cause my system is CentOS release 5 (Final) ... FC6 RPMS works fine in almost all cases! ... you will need dkms installed previously!

    Linux dv6058.localdomain 2.6.18-8.1.3.el5 #1 SMP Mon Apr 30 19:55:44 EDT 2007 i686 athlon i386 GNU/Linux

    I'm compiling a 2.6.20 kernel ... hope this gets the things better and loose the noapic thing at last!

    Regards
    don pool

  2. #62
    Linux Engineer valemon's Avatar
    Join Date
    Oct 2006
    Location
    Volos
    Posts
    934
    Quote Originally Posted by nshaverey View Post
    I got the multimedia keys working using lineakd and klineakd.
    So how did you do that? A couple of days after installation of openSuSE 10.2 multimedia keys were working fine. Sorry for being late
    Linux is like a Teepee, No Windows, No Gates, Only Apache Inside!
    Arch Linux
    Linux user #442041

  3. #63
    Just Joined!
    Join Date
    Mar 2003
    Location
    CT
    Posts
    11
    I don't know if anyone can help me with this, but I have a dv9000z with Turion64 X2 1.8 GHz Processor, 2GB RAM, and dual 100GB 7200rpm sata drives. I got Debian Etch64 working on the laptop, with exception of webcam, and I haven't tested headphones yet. I also set up a xen kernel on the system as I wanted to be able to boot my windows install to work on some things from time to time without rebooting. Thanks to Ian Macdonalds' blog and this forum thread I have come this far and so close to my goal. But I have two problems.

    1)ndiswrapper will not load in the xen kernel it freezes the system on boot, and it just freezez the console if I modprobe it. I compiled it from source against the xen kernel. If I boot into a non-xen kernel it loads and works fine. What do I do?

    2)I configured the windows xen domain using the appropriate settings for disk to Use a physical partition. i.e. disk=[phy:/dev/sda1,ioemu=hda,w] with boot option "c" to boot from computer and not CD/DVD. I also enabled the VNC server as there is no console to connect to when I start the domain. When I VNC into the running XP domain, I get bochs cirrus VGA bios then the HVMBios bootm followed by two lines ata0: QEMU ata-7 hard disk (17000MB)... and ata1:Unknown... then is says booting from hard disk and just sits there. the partition is not 17Gb but is 87GB the only discrepency that I can see. I tried to fool around so next I set it to boot with the recovery partition, and I got something at least, an endless loop of I/O error, it also correctly identified the recovery partition as a 12Gb partition. I also then set the domain to boot the MBR, and grub started then exited with error21 before bringing up the menu.

    So does anyone have any ideas on what I can do? As far as I can tell running xen 3.0.3 I should be able to boot a non-modefied OS. I much prefer the idea of xen to VMWARE, or even QEMU. As a note I also installed VMWARE as I had read that it is relatively easy to get an exixting install to boot in it. However, everytime I started the virtual OS in vmware it would tell me it couldn't find the vmdk file(the disk descriptor file) even when I chose browse and selected it I would get the message cannot find the vmdk file. Anyways thanks for the help you all ready have provided and any that you may provide in the future.

    Alex

  4. $spacer_open
    $spacer_close
  5. #64
    Just Joined!
    Join Date
    Aug 2007
    Posts
    3

    Mepis wins the HP - BCM4311 war with Linux

    Hello all,

    I too, have been locked in a three week, off and on, battle with the wireless in my new HP-dv6000 (dv6406nr).
    It has AMD_64x2 Turion -53, Nvidia Geforce GO 6150 graphics, and the Dell 1390 mini-pci board with the Broadcom 4311 (14e4:4311) chipset.

    To make a long story short, after dazzling the "Not-ready-for-prime-time-Vista" partitions to make room and trying half dozen distros and just about everything in the forums to get that rascal on the wireless, I finally succeeded about an hour ago.

    I downloaded and tried the SimplyMepis-CD_6.5.02_32.iso from the Georgia Tech mirror. The liveCD loaded up the ndiswrapper and made the connection with no help from me. All I had to do, since I run a static LAN, was push in my ESSID and the correct numbers for the IP addr, Net Mask, & Gateway. I was so tickled, I did an immediate HDD install and the first boot made the wireless connection without a hitch.

    I may very well be a new Mepis fan and trade in PClinuxOS-2007...at least on this laptop.

    Ron

    I wish I could tell you how good this feels.

  6. #65
    Linux User Dark_Stang's Avatar
    Join Date
    Jun 2006
    Location
    Around St. Louis
    Posts
    284
    I just wanted to bring this up to the top again because, well, I'm looking at getting an HP dv6408nr. I've heard people saying it has the bcm4311 (or dell 1390) wifi card in it AND I noticed that bcm43xx's website shows it fully supports the 4311 card since kernel 2.6.20.6.

    Are there any other confirmations that this 100% works?
    Two levels higher than a newb.
    (I can search google)

  7. #66
    Just Joined!
    Join Date
    Aug 2007
    Posts
    3

    dv6000 and wireless

    Hey, Dark. I wish I could give you something definite, but all I know is that the version of SimplyMepis that I loaded worked. It seems I read somewhere or other that the next version of SimplyMepis may NOT work with the Broadcom 4311 chipset.
    It really depends on what the folks building the distro put into the kernel that makes the difference, not the kernel version.
    I'm not much more than a senior newbie myself and am still feeling my way. I get lots of things to work then wonder why it worked.

    IH
    illegitimus non carborundum

  8. #67
    Linux User Dark_Stang's Avatar
    Join Date
    Jun 2006
    Location
    Around St. Louis
    Posts
    284
    As long as it's supported in the Kernel I'll be okay. I'll just compile my own, I can get better performance out of it that way anyway. I'm not sure what the differences are between the dv6406 and the dv6408. They seem almost identical just by looking at what you've posted about the 6406. I think it will work without a problem. I'm just looking for some confirmation.
    Two levels higher than a newb.
    (I can search google)

  9. #68
    Just Joined!
    Join Date
    Sep 2007
    Posts
    5

    try this parameter

    Anybody can test this parameter: "irqroute" (only this). in my dv6308 the cat /proc/interrupts changed from 0 to 22 without ERR but need test the devices.

  10. #69
    Just Joined!
    Join Date
    Sep 2007
    Posts
    5
    Quote Originally Posted by cyzyco View Post
    Anybody can test this parameter: "irqroute" (only this). in my dv6308 the cat /proc/interrupts changed from 0 to 22 without ERR but need test the devices.
    Its freeze too

  11. #70
    Just Joined!
    Join Date
    Sep 2007
    Posts
    5

    New tests

    My system is stable now with bios F.3A, Fedora 8 test2, kernel parameter pci=usepirqmask. Nb: DV6308nr
    Can anybody test, too?

Page 7 of 9 FirstFirst ... 3 4 5 6 7 8 9 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •