Find the answer to your Linux question:
Results 1 to 2 of 2
Hi folks, I've recently bought an ASUS A6Rp-2 notebook (Centrino T1300 processor, ATI Radeon Xpress 200M graphics, SB450 HDA audio, Realtek and Broadcom for ethernet and wireless, etc). I've just ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    1

    SB450 audio card on an ASUS A6Rp-2 doesn't work


    Hi folks,

    I've recently bought an ASUS A6Rp-2 notebook (Centrino T1300 processor, ATI Radeon Xpress 200M graphics, SB450 HDA audio, Realtek and Broadcom for ethernet and wireless, etc).
    I've just installed Fedora Core 6 and in general things go fine but there are some issues that deserve attention. In particular the sound card. I'm unable to get any sound!! It is an SB450 with a Realtek ALC660 chip (according to ALSA). The lines in modprobe.conf are

    alias snd-card-0 snd-hda-intel
    options snd-card-0 index=0
    options snd-hda-intel index=0
    remove snd-hda-intel { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; }; /sbin
    /modprobe -r --ignore-remove snd-hda-intel

    I've checked both kmix and alsamixer but no clues there.
    Is there any soul out there so gentle to share his/her experience on that card on a laptop with me? I must say that I did a search within the forum but didn't find anything useful.
    Thanks.

    Reinaldo

  2. #2
    Just Joined!
    Join Date
    Nov 2006
    Posts
    38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •