Find the answer to your Linux question:
Results 1 to 3 of 3
Hi I need some help. I use a lenovo 3000 N100 laptop (x86_64, core 2 duo T5500@1.66GHz, 1GB, 100GB). I have a vendor supplied version of SLED 10 running on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    12

    Angry k3b problem!!


    Hi

    I need some help.

    I use a lenovo 3000 N100 laptop (x86_64, core 2 duo T5500@1.66GHz, 1GB, 100GB). I have a vendor supplied version of SLED 10 running on it.

    Now among other problems k3b does not seem to work. It worked for a couple of times and then started complaining. On trying the data cd project it fails saying ''Input/output error. Not necessarily serious". After several attemtps (I tried all packages compatible with SuSE 10 available on the free FTP sites thrrough 'rpm search') the complain has now changed to "cannot determine size of resulting image file". I do not have a clue what is going on. The debugging info from k3b is attached.

    Any help will be most gratefully acknowledged.

    Tilak
    ----------------------------------------------------------------------------------------------------
    Code:
    Debugging info:
    
    System
    -----------------------
    K3b Version: 0.12.14
    
    KDE Version: 3.5.1 Level "a" 
    QT Version:  3.3.5
    Kernel:      2.6.16.21-0.8-smp
    Devices
    -----------------------
    HL-DT-ST DVDRAM GMA-4082N HA01 (/dev/sr0, /dev/sg1) at /media/K3b_data_project [CD-R; CD-RW; CD-ROM; DVD-ROM; DVD-RAM; DVD-R; DVD-RW; DVD-R DL; DVD+R; DVD+RW; DVD+R DL] [DVD-ROM; DVD-R Sequential; DVD-R Dual Layer Sequential; DVD-RAM; DVD-RW Restricted Overwrite; DVD-RW Sequential; DVD+RW; DVD+R; DVD+R Double Layer; CD-ROM; CD-R; CD-RW] [SAO; TAO; RAW; SAO/R96P; SAO/R96R; RAW/R16; RAW/R96P; RAW/R96R; Restricted Overwrite]
    
    K3b
    -----------------------
    Size of filesystem calculated: 0
    
    mkisofs
    -----------------------
    /usr/bin/mkisofs: **BAD RRVERSION (0) for 
    /usr/bin/mkisofs: **BAD RRVERSION (0) for 
    Rock Ridge signatures found
    Rock Ridge signatures found
    ISOREC:
     88
     00
     32
     82
     00
     00
     00
     00
     82
     32
     00
     08
     00
     00
     00
     00
     08
     00
     6B
     01
     0C
     10
     04
     03
     04
     02
     00
     00
     01
     00
     00
     01
     01
     00
    ISOREC: 88 00 32 82 00 00 00 00 82 32 00 08 00 00 00 00 08 00 6B 01 0C 10 04 03 04 02 00 00 01 00 00 01 01 00
    ISOREC: 
    .
    ISOREC: .
    .
    .
    2
    .
    2.
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    2
    .
    2.
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    k
    .
    k.
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    XA REC:
     00
     00
     00
     00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
     00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
     00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    XA REC: ....................................
    XA REC: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    XA REC: ....................................
    .........................................................................................................................................................................................................
    /usr/bin/mkisofs: Disabling RR / XA / AA.
    /usr/bin/mkisofs: Problems with old ISO directory entry for file: ''.
    /usr/bin/mkisofs: Illegal extended directory attributes found (bad XA disk?).
    /usr/bin/mkisofs: Try again using the -no-rr option.
    .........................................................................................................................................................................................................
    /usr/bin/mkisofs: Disabling RR / XA / AA.
    /usr/bin/mkisofs: Problems with old ISO directory entry for file: ''.
    /usr/bin/mkisofs: Illegal extended directory attributes found (bad XA disk?).
    /usr/bin/mkisofs: Try again using the -no-rr option.
    
    msinfo
    -----------------------
    33302,40502
    
    msinfo command:
    -----------------------
    /usr/bin/cdrecord dev=1,0,0 -msinfo
    
    :(
    --------------------------------------------------------------------
    Last edited by bigtomrodney; 04-22-2007 at 12:13 PM.

  2. #2
    Linux Newbie tvilkov's Avatar
    Join Date
    Jan 2007
    Location
    Moscow
    Posts
    136
    try updating k3b. if you have installed it through compiling, remove it and try installing it using SUSE's Yast (it will process all of the dependancies for you). Also, now SUSE 10.2 is out, so try updating it to that. Maybe the problem lies within SUSE not seeing your CD-ROM properly (it dind't recognise my network cart properly). Try updating the kernel (do this all throught YAST or something like yum etc).
    Gentoo 2.6.24 amd64
    AMD Anthlon 64 X2, 2 GB RAM, Asus M2N-MX, nVidia GeForce 9600GT 512Mb, 250Gb + 160Gb HDDs

  3. #3
    Linux User peteh's Avatar
    Join Date
    Oct 2006
    Location
    UK
    Posts
    340
    When I first tried openSuse (10.1) K3b wouldn't work and I tried all sorts of fixes found on the internet - none of them worked. The recorder worked twice for no apparent reason that I could see but I could never get it going again.
    Then I read about updating the CD recorder firmware which I did and it worked immediately, perfectly and every time. This might work for you. Check the download section of your manufacturer's website.
    Pete

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •