Find the answer to your Linux question:
Page 22 of 69 FirstFirst ... 12 18 19 20 21 22 23 24 25 26 32 ... LastLast
Threads 421 to 440 of 1361

Forum: Laptops / Netbooks / Minibooks

Request help for laptops, netbooks, minibooks, or any of the other smaller portable computers running Linux

  1. Sticky Thread Sticky: Linux Laptop Links

    I thought since we were creeating a new section for laptops I'd post a sticky for links relative to linux laptop issues. I will add to this list as...

    Started by flw, 12-02-2003
    • Replies: 9
    • Views: 29,809
    12-27-2006 Go to last post
  2.  
  1. [SOLVED] Newbie with LiLo issues on a light terminal

    I'm having trouble with a terminal that serves information from a remote database to my customers. I hope the terminal is tiny enough to qualify for...

    Started by Xadoc, 03-26-2009
    • Replies: 1
    • Views: 1,035
    03-27-2009 Go to last post
  2. Question New to Linux/Ubuntu, trying to get my wlan to work

    Hi, After many years stuck with Windows, I've decided to give Linux a go. I've just installed Ubuntu 8.10 and everything works fine except I can't...

    Started by surfer, 03-19-2009
    • Replies: 8
    • Views: 1,793
    03-26-2009 Go to last post
  3. Linux on a ridiculously old compaq?

    So today I was given an old Compaq laptop. It's a Presario CM2050 1456VQL1N. It's actually a little trooper. Runs 98 at a moderately good speed....

    Started by Dann, 03-21-2009
    2 Pages
    1 2
    • Replies: 14
    • Views: 3,699
    03-23-2009 Go to last post
  4. Unhappy Wireless adapter recognized, SSID not found

    Sorry if a similar question was already posted, I did not managed to find it. Three different netbooks (Eee PC 900, Acer Aspire One, Samsung...

    Started by mornailu, 03-19-2009
    • Replies: 0
    • Views: 1,964
    03-19-2009 Go to last post
  5. Acer Aspire , cant install Evolution email

    I am having difficulty installing evolution email, I am getting dependency errors with tweaked acer files being the problem. can I force the install...

    Started by jonwicks, 03-18-2009
    • Replies: 3
    • Views: 1,846
    03-19-2009 Go to last post
  6. Would KDE 4.1.3 run okay on an Intel Atom Netbook?

    I currently use KDE 3.5 but am considering switching to a different Linux Distribution and using KDE 4.1.3 or may even wait for KDE 4.2 but since I'm...

    Started by markw10, 12-31-2008
    2 Pages
    1 2
    • Replies: 12
    • Views: 2,795
    03-11-2009 Go to last post
  7. SONY VAIO VGN-FS630/W battery status correct occasionally

    My SONY VAIO VGN-FS630/W Laptop will correctly show my battery status occasionally in all distros of Linux that I've tried. (ubuntu, backtrack,...

    Started by RussianWizard, 03-11-2009
    • Replies: 0
    • Views: 1,460
    03-11-2009 Go to last post
  8. [SOLVED] Linpus linux not write to NTFS or Read FAT?

    Hey. I have recently bought acer aspire one netbook, for college work mainly. to my dissapointment it READS from my usb stick but it will not WRITE...

    Started by on00jh2, 01-08-2009
    2 Pages
    1 2
    • Replies: 12
    • Views: 7,521
    03-11-2009 Go to last post
  9. 3G internet stick on Aspire One :-s

    Hi all, im new ish to Linux and also to these USB 3G sticks! My friend got them and i now have the task of getting the stick working on the...

    Started by Keef, 03-10-2009
    • Replies: 0
    • Views: 2,216
    03-10-2009 Go to last post
  10. Angry Asus Eee PC701SDX

    Hi, Is it possible to install and run Windows XP on my above Notebook? If so, how do I go about it and what hardware do I need? I've already...

    Started by monstacat, 03-03-2009
    • Replies: 1
    • Views: 1,484
    03-03-2009 Go to last post
  11. Sync Home (??)

    Hello All, Long time no see, anyway I finally got my EEE1kH. And I love it, I want to add one thing though, and that is Syncing my Desktop/home/...

    Started by RobinVossen, 03-02-2009
    • Replies: 2
    • Views: 1,412
    03-03-2009 Go to last post
  12. Aspire one Repository-One that works??

    I enabled the rpmfusion repository in Aspire One(Linpus Linux Lite), but every time I try to install anything (VLC for example), I get dependency...

    Started by L4Linux, 02-28-2009
    • Replies: 1
    • Views: 2,732
    03-01-2009 Go to last post
  13. Question linux on Toshiba Satellite U405-s2856

    Has anybody managed to install (and have work properly) a(ny) Linux distribution on a Toshiba Satellite U405-s2856 laptop? I didn't find anything at...

    Started by linuxitnow, 12-04-2008
    • Replies: 1
    • Views: 2,277
    02-27-2009 Go to last post
  14. Linpus Linux Network trouble

    Hi all, I'm relatively a new user to Linux, been using many different flavours over the years and since purchasing a used Acer Aspire One have...

    Started by NewLinpusUser, 02-20-2009
    • Replies: 1
    • Views: 3,124
    02-22-2009 Go to last post
  15. Post Kernel 2.6.27.7 hangs on AMD Geode ALX 800 processor

    Hello all, I'm having some troubles with an AMD Geode ALX 800 processor. I installed Slackware 12.2, kernel 2.6.27.7 with no problems. After...

    Started by jbessow, 02-02-2009
    • Replies: 2
    • Views: 4,102
    02-18-2009 Go to last post
  16. don't remember putting in a password

    Bought a Acer Aspire One for Christmas. Some kind soul told me how to download new programs but I come unstuck when I am asked for my password. When...

    Started by eroomcb, 02-15-2009
    • Replies: 8
    • Views: 1,162
    02-16-2009 Go to last post
  17. how to read other network resources?

    I can see other computers in network but can't read them. I get this messsage when i try to read: libhal-storage.c 1401 : info: called...

    Started by gachora, 02-13-2009
    • Replies: 0
    • Views: 877
    02-13-2009 Go to last post
  18. Cent OS 5.2 not booting after installation

    I have HP Pavilion dv 2700 with Vista Premium installed. I installed CentOS in it yesterday & I installed the GRUB in the first sector of /BOOT...

    Started by gkgm, 02-12-2009
    • Replies: 3
    • Views: 2,739
    02-12-2009 Go to last post
  19. Sound weak on Acer Extensa 5420

    I recently uploaded Ubuntu 8.10 onto a new Acer Extensa 5420 lap top. Mostly I was very pleased with the results. Set up Ekiga on it. I checked it on...

    Started by jedson, 02-09-2009
    • Replies: 4
    • Views: 1,938
    02-11-2009 Go to last post
  20. Widescreen Laptop Display Drivers

    I own a Uniwill 258KA0 with a widescreen LCD Display and am currently running Fedora Core 2 64 bit edition. For the most part, everything seems to...

    Started by Lyuokdea, 09-06-2004
    • Replies: 3
    • Views: 9,317
    02-10-2009 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •