Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    An interesting series of roadblocks

    Hello, I'm completely new to Linux.
    I was wondering if anyone here could help with this bizzare situation I am in. I have been using Windows since the days of 486dx66 processors. and I have finally had it with the crashing and the wacky errors.

    Before you get too far and go "oh! this guy needs to get new disks!"
    I dont have a cd burner. I have available to me a 16x dvdrom (mine) that doesnt like burned CDs- and a 50x cdrom drive (girlfriend's).

    I was going through my cd book and found an old distro of mandrake 9.1 my
    girlfriend burned she has all 3 disks. I figured "it's time". I want to dive in head first, so i wiped Windows completely and boot from the first disk it took HOURS to get thru the first file.

    I decided to start over with the 50x cdrom. It was still having trouble but it was MUCH faster. All thru the install process I encountered stalling and eventually an message for the following packages that said "there was an error reading _______ would you like to continue?"


    The messages increase in frequency, always one of those 2 packages. When the installation stage finally completes and everything seems ok (well except the 2 packages of course). I was able to set up my hardware with what at least seemed like complete success, it even listed some things more accurately than Windows ever did. It wants me to pop the disk out and reboot.

    It begins to boot up and I notice a message that says press "I" to use an interactive bootup (which I later find doesnt work.) Now that I am typing this I cant remember what item on the checklist it freezes on, its about 8-10 items under the press "I" message.

    I let it think about that step over night...

    When I woke up it was still same spot in the boot sequence.caps lock/num lock not working, it locked up, so I reset the pc and choose the "linux-nonfb" option same result- only this time i only waited 20 minutes...

    So, I reset it and go into failsafe and it goes past that step, only to freeze later. Once it freezes while booting in failsafe mode any other attempt to boot is met with a message saying that my system was "shut down uncleanly, press Y within 5 seconds" to check file structure integrity. where it freezes.

    I've tried re-installing fresh, with the same results. I even dug around in my junk room and found a cd scratch repair kit and cleaned up the scuffing on the disk...

    Bottom line:

    Do any of you guys know how I could:
    install a new distro of Linux with a gui from a hard drive as opposed to cd?
    repair a Linux install from a networked Windows pc?
    work around any of the issues I described?

  2. #2
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Seattle, WA, USA
    Hello, and welcome to the world of Linux! I'm sorry to hear that you're having these errors.

    Firstly, all my advice that follows is based on the assumption that your computer can handle 'em. What are your specs?

    That said, let it be noted that I have found Mandrake to be buggy, and that 9.1 is fairly old (I think it's in 10.1 now?). My first and foremost piece of advice would be to try a different distro.

    As you have no burner, I will point you to:

    which will sell you Linux CD's and DVD's. I personally would recommend:

    That is, SuSE 10.0. It costs $8 from them, and arrives on a single DVD. I think a great deal of your problems are related to the distro itself.

    As far as repairing a Linux install from Windows: if you setup SSH on the Linux box, you can use a Windows client to remotely access the Linux box and do stuff.


    Zelmo says it can be done! Try his approach for installing from an HD before buying a DVD!

  3. #3
    Linux Engineer Zelmo's Avatar
    Join Date
    Jan 2006
    Riverton, UT, USA
    I used to install SuSE from a hard drive. A simple way to do it is go to, copy the "bootdisks" directory and the directory containing the distro (SUSE-Linux10.0-GM-Extra at the moment) to your hard drive, then create a boot disk using the resources in the "bootdisk" directory. When you boot from the disk, you'll specify the hard drive as your installation source.
    Stand up and be counted as a Linux user!

  4. $spacer_open
  5. #4
    SuSe you say?

    I will have to check that out.

    surprisingly enough I actually found a working disk for an even OLDER version of mandrake. I'm running 8.1 now... and yeah the 9.1 was pretty old this is ancient. I will have to see about SuSe, I got some old floppy drives laying around I think.

    Expect to see a lot of stupid questions from me in the near future

  6. #5
    ok, im trying to do that hard drive installation.
    i found that diskwriter and made the bootdisks as per the readme...
    and i got a hard drive all set up to be the installation source for suse 10

    i assume im supposed to have it be formated as linux native, so i repartitioned it as such. when i went to mount it harddrake wanted to set the mount point to /usr
    wich allready contained files i changed the mount point to /usr2.
    when i attempt to download the Suse installation to that directory it says i dont have access to /usr2.

    i am currently downloading the files to /home/tmp

    and will try to figure out exactly what is going on with my second drive.

    but any insight would be helpfull im used to windows where i have a clearly defined second drive, whereas here it seems to just be another directory on my system

    (the first 2 posts i edited for caps/punctuation this one wasnt so lucky)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts