Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux User gassman's Avatar
    Join Date
    Jan 2005
    Midwest USA

    thanx man but i already knew that just everytime i tried to install limewire with su i get errors. i posted the results on here before but nobody had an answer for me this is what i get
    Preparing to install...
    Extracting the installation resources from the installer archive...
    Configuring the installer for this system's environment...
    Launching installer...
    Xlib: connection to ":0.0" refused by server
    Xlib: No protocol specified
    Invocation of this Java Application has caused an InvocationTargetException. This application will now exit. (LAX)
    Stack Trace:
            at java.lang.Class.forName0(Native Method)
            at java.lang.Class.forName(
            at java.awt.GraphicsEnvironment.getLocalGraphicsEnvironment(
            at java.awt.Window.init(
            at java.awt.Window.<init>&#40;;275&#41;
            at java.awt.Frame.<init>&#40;;401&#41;
            at java.awt.Frame.<init>&#40;;366&#41;
            at com.zerog.ia.installer.Main.c&#40;Unknown Source&#41;
            at com.zerog.ia.installer.Main.main&#40;Unknown Source&#41;
            at sun.reflect.NativeMethodAccessorImpl.invoke0&#40;Native Method&#41;
            at sun.reflect.NativeMethodAccessorImpl.invoke&#40;;39&#41;
            at sun.reflect.DelegatingMethodAccessorImpl.invoke&#40;;25&#41;
            at java.lang.reflect.Method.invoke&#40;;324&#41;
            at com.zerog.lax.LAX.launch&#40;Unknown Source&#41;
            at com.zerog.lax.LAX.main&#40;Unknown Source&#41;
    oh yeah btw sorry for the double post i must have hit the subbmit button twice i tried to delete the other post but couldnt find a delete option sorry guys
    If we couldn't laugh we would all go insane--Jimmy Buffett

    Registered Linux user # 376962

  2. #12
    Linux Engineer
    Join Date
    Nov 2004
    Montreal, Canada
    your $PATH t java is probably inexistant...

    what ill do in your case (I also often do this...) if you want to install this in "/usr/local/share/limewire"
    idd do this in terminal under root access

    chmod o+w /usr/local/share
    then install as normal user...
    chmod o-w /usr/local/share
    Its a little hack that can be done... instead of putting a java $PATH in its config....
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts