Find the answer to your Linux question:
Results 1 to 3 of 3
Hello. I am completely new to Linux and I am trying to install my Linksys WUSB54GSC adapter so I can access the Internet. I copied two files off of the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2007
    Posts
    2

    Exclamation Can't Install Network Adapter


    Hello. I am completely new to Linux and I am trying to install my Linksys WUSB54GSC adapter so I can access the Internet. I copied two files off of the setup CD that were in a folder called "Drivers," but I don't know if I can do anything with them. I went to the Network Setup Wizard and told it to use a Wireless connection, and to use a Windows driver, but it is telling me that no hardware is plugged in that can use the driver. Also, I tried to install ndiswrapper but the Terminal keeps telling me that ./configure and make are not recognized as commands. What can I do?

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Welcome to the forums!

    I've never used wireless myself so can't help much but here's a HowTo that might give some needed clues:

    http://www.linuxforums.org/forum/lin...lan-linux.html

    Let us know how it goes.
    oz

  3. #3
    Just Joined!
    Join Date
    Aug 2007
    Posts
    2

    The Tutorial Didn't Help

    I did what the tutorial said, but Ndiswrapper keeps telling me that it is an invalid driver. On my CD in the drivers folder, there is a WUSB54GSC.inf file and a WUSB54GSC.cat file. Does Ndiswrapper need the .cat file? I have tried both the .inf files for 64-bit and 32-bit operating systems, but neither work. When I use the GUI for setting up a wireless network, it tells me that it can't find the Ndiswrapper interface, or that there are no devices that can use the driver (even though I have my network adapter plugged in.) Should I reinstall Ndiswrapper? It came pre-installed with Mandriva. Are there any other programs I have to install to get this to work?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •