Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Well, this is what I ended up doing to get root gui login, don't know if I was supposed to do it this way but it was the only way ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Sep 2007
    Posts
    14

    Root


    Well, this is what I ended up doing to get root gui login, don't know if I was supposed to do it this way but it was the only way that worked...


    SU \ password...

    kate /etc/kde/kdm/kdmrc

    Then went all the way down to allow root login



    default=true
    allow root login=false <change to true


    This worked for me anyhow. Else it said I had no permission.

    Cheers,

    Paul

  2. #12
    Linux User glussier's Avatar
    Join Date
    Sep 2006
    Location
    Montreal, Qué, Canada
    Posts
    255
    Lol, this is exactly what I told you to do.

  3. #13
    Just Joined!
    Join Date
    Sep 2007
    Posts
    14

    Almost

    Quote Originally Posted by glussier View Post
    Lol, this is exactly what I told you to do.
    Hi glussier,

    While mostly true, there was only one way for this to work... as you posted the

    /etc/kde/kdm/kdmrc

    And others have posted the same or on the internet something similar ....

    kdesu kate /etc/kde/kdm/kdmrc

    But neither work and give me permission denied and command not found. So I simply used

    kate /etc/kde/kdm/kdmrc

    That is the only thing that would work.

    Some point to the opt dir which I don't have anything in, it's empty and I enabled show hidden files so that didn't work either.

    Don't get me wrong, I appreciate the help and such but my system is a bit off it seems and most basic commands haven't worked without a tweak or two. Well, at least it's working, that's what I wanted, right?

    Thanks again,

    Paul

  4. $spacer_open
    $spacer_close
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •