Find the answer to your Linux question:
Results 1 to 2 of 2
I'm not sure if this is a Mandriva, ACPI or KDE problem, I couldn't find anything useful by Google. Here's the problem... Had Mandriva 2006 running just fine on an ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! lizardking's Avatar
    Join Date
    Aug 2006
    Location
    St-Lazare, Quebec
    Posts
    28

    Unwanted Reboot after Shutdown - 2007.1


    I'm not sure if this is a Mandriva, ACPI or KDE problem, I couldn't find anything useful by Google. Here's the problem...
    Had Mandriva 2006 running just fine on an old Gateway p4 but upgraded to 2007.1 Now when I do a KDE Shutdown, the normal shutdown process happens and then later - the computer reboots.

    I tried BIOS settings - but dis-allowing ACPI then means I have to punch the button after shutdown in order to remove power.
    I tried to find an effective KDE setting without luck.

    How do I stop Mandriva 2007.1 from rebooting after a shutdown?

    Equipment:
    P4 at 1.3 GHz
    NC100 Network Everywhere Fast Ethernet 10/100 NIC
    Old weird Gateway with Rambus Modules

    Thanx!

  2. #2
    Just Joined!
    Join Date
    Sep 2007
    Posts
    1
    An easy workaround for this is go to Run then use the halt command. Mandriva 2008 is coming soon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •