Find the answer to your Linux question:
Results 1 to 2 of 2
Hey there everybody, just to start off I'm new to Linux but not to computes. But I am quickly learning the system. I have Mandriva 2007.1 (GNOME) and it is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2007
    Posts
    2

    HDB1 is NTFS


    Hey there everybody, just to start off I'm new to Linux but not to computes. But I am quickly learning the system. I have Mandriva 2007.1 (GNOME) and it is fully updated with smart-urpmi. And if needed here are the specs of my pc:

    AMD Athlon 2400+ 'Newcastle Core' (2.01Ghz)
    1GB Corsair PC2100 (2x512BM)
    BFG nVidia FX5500 AGP 8x video card (256MB)
    HDD #1 Western Digital 40GB ATA133
    HDD #2 Western Digital 80GB ATA133
    SoundBlaster Live 5.1 Sound Card
    XFX NF24-ALH Mainboard with nVidia nForce 2 North Bridge
    1x Sony CDRW Disk Drive
    1x Sony DVDRW/CDRW Combo Disk Drive

    That should be enough information I would think, it is a cheap system that does what I need it to do. Everything loaded without a problem when I converted from Windows XP Pro SP2. Except my second harddrive is not working properly. It has always recognised the drive on the computer, and labled it as NTFS. But it would not let me acess my media on the drive (Music, Movies, Pictures, home made videos) I would relly like to be able to get to my second hardrive with everything on it still. So I did the best research I could on getting my second hardrive to work with Mandriva while still in NTFS format. What I came across and performed already was, after getting the OS updated to run:

    urpmi ntfs-config

    This code did not work for me and only stated that there was no file labled with ntfs. So I then found out to run:

    urpmi ntfs-3g

    This alloud me to run the packets needed to be installed and after that I used:

    ALT + F2 and ran ntfs-3g once again, it then prompted me for my root username and password. I then put checks next to being able to read/write to NTFS and Mac X. After doing all of that the Mandriv now recognises the second drive and has mounted the HDD. When I go to look at the drive it says there is nothing in the drive and that it is only 4.7Gig which I know to not be true. Also when I go into the Mounting Points under Configure Your Computer it lists my second drve as hdb and lists it as an NTFS-3G and says it is 74Gig. It also shows where it is mounted and gives me all the options like with my hda. But yet I still can't acess anything on the drive, and it lables it as only 4.7Gig when I go to where it has been mounted. The drive's icon is also a folder if that means anything. Here is my etc/fstab is:

    /dev/hda1 / ext3 defaults 1 1
    /dev/hdb1 /computer ntfs-3g defaults,locale=en_US.UTF-8 0 0
    /dev/hda6 /home ext3 defaults 1 2
    none /proc proc defaults 0 0
    /dev/hda5 swap swap defaults 0 0


    Can anybody shead any light on my problem? If there is any info needed I left out please ask and I will get the info the best I can to help you so you can help me. Sorry for my first post to be so long winded but I just wanted to make sure I covered everything so we don't repeat any processes. Thanks in advance.

  2. #2
    Just Joined!
    Join Date
    Sep 2007
    Posts
    2
    Just wanted to say thanks for everybodys help it means alot. I figured out the problem and my second harddrive is working now with all my media on it. Take care!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •