Find the answer to your Linux question:
Results 1 to 5 of 5
Hi guys, I get bad signature error while installing Xemacs from linux control center. However, when I install it from shell it said I need an update. I went to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    29

    Update and bad signature error while installing Xemacs


    Hi guys,

    I get bad signature error while installing Xemacs from linux control center. However, when I install it from shell it said I need an update.

    I went to "easyurpmi" and redid the whole thing again with different servers. I am still getiig the same error.

    Any thoughts?

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    You can skip the update if you do not need it, or download the package from a mandriva mirror and install it with rpm.

  3. #3
    Just Joined!
    Join Date
    Feb 2007
    Posts
    29
    Quote Originally Posted by daark.child View Post
    or download the package from a mandriva mirror and install it with rpm.
    How do I do that?

    Also, mandriva doesn't install emacs and gives me error message that it needs to be updated. it gives me same message even if I update it.

  4. #4
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Download the emacs packages you need from a mirror e.g. rpmfind and then install the rpms using the command
    Code:
    rpm -Uvh rpm1.rpm rpm2.rpm rpm3.rpm etc
    One thing you could do is go to easyurpmi and setup the main, contrib, plf and updates repos then try to install/upgrade emacs using urpmi. If you have already setup the online repos, try updating them by running the command "urpmi.update -a". If you keep having problems try using different mirrors.

  5. #5
    Just Joined!
    Join Date
    Feb 2007
    Posts
    29
    Thanks.

    I didn't know about rpm find
    I installed it from there and its working.

    Thanks a lot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •