Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Angry Failed to boot Mandriva pwp 2008


    My system config

    Intel Dualcore 2.80GHz
    Ram 512mb

    I have already Installed Windows XP sp2 in my sys.I have now installed Mandriva pwp 2008 dualboot.

    After the installation of Mandriva it is not booting.when i give enter in mandriva the tab loads and just a black screen comes that's all.

    when i went in safe mode it shows

    Telling INIT to single user mode
    INIT : Going single user mode
    SH-3.2#


    Have anybody experienced this error ...

    Is there a solution for this or should i reinstall....

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Single user mode is for maintenance, so its normal to see that command prompt. Can you provide a bit more detail about your problem. Does the system boot successfully, but then you see a black screen instead of a login manager?

  3. #3
    Quote Originally Posted by daark.child View Post
    Single user mode is for maintenance, so its normal to see that command prompt. Can you provide a bit more detail about your problem. Does the system boot successfully, but then you see a black screen instead of a login manager?
    After the installation the sys restarted successfully and after i went in to mandriva the tab successfully loaded after that it shows a black screen.

    When i went to safe mode it shows Ok several times & after that it shows this & nothing happens.

    Telling INIT to single user mode
    INIT : Going single user mode
    SH-3.2#


    Ya instead of login manager it shows black screen.

    I don't know what to do.

  4. $spacer_open
    $spacer_close
  5. #4
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    If this is a fresh install, then I suggest you try to reinstall. Not sure what could be causing this and it may take a while to diagnose.

  6. #5
    Quote Originally Posted by daark.child View Post
    If this is a fresh install, then I suggest you try to reinstall. Not sure what could be causing this and it may take a while to diagnose.
    Ya this is a fresh install...........


    Ok i will reinstall & tell..........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •