Find the answer to your Linux question:
Results 1 to 2 of 2
i have configured internet settings but still the message is displayed to configure internet settings from control panel. eth0 is down . when i try to activate it using ifup ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2007
    Posts
    3

    Exclamation how to enable eth0 in mandriva 2007


    i have configured internet settings but still the message is displayed to configure internet settings from control panel. eth0 is down . when i try to activate it using
    ifup eth0
    the following error is displayed
    netlink error
    tell me how to resolve and activate eth0??????/

  2. #2
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    Hi - The command you need is ifconfig . Is that the one you tried before?

    ifconfig eth0 up

    Remember to become root before trying it though.
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •