Find the answer to your Linux question:
Results 1 to 2 of 2
This question seems to be asked many times with No answer. To problem is Konqueror loads and doe's what it is supposed to do BUt Firefox will not load. NetComm ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2007
    Posts
    2

    Angry Modem ADSL


    This question seems to be asked many times with No answer.
    To problem is Konqueror loads and doe's what it is supposed to do BUt Firefox will not load. NetComm NB5 on Australian network shuts it down I had this problem with Mepis and it was solved .But same solution Fails in Mandriva 2008
    MEPISlovers Forums - View Single Post - Newbies: Please read before trying to install software This is the Link to Mepis Fix. Do you have similar Fix for Mandriva
    My System is P3 750 cpu dedicated to this problem .Please do not blame System because I have just taken it off P4 duel boot and relegated it P3 for experiment
    Please help if you can If you can't I would also like to know as this project has taken too much time and in searching most Linux Forums I and others ome up blank
    Linux experts can you help with this problem before I go back to XP then try Linux in another couple Yrs as these little problems have been ongoing
    HELP

  2. #2
    Just Joined!
    Join Date
    Dec 2007
    Posts
    2

    Thumbs down Reply

    G'day It appears that this question after 2 days and 37 views Is unable to be solved in a Forum Dedicated to Mandriva. If any of the viewers are interested in the solutions Progress I suggest you check out the Linux main Forum to follow results
    Thanks for your interest but I am disappointed that a dedicated Forum was unable to help
    BobP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •