Find the answer to your Linux question:
Results 1 to 3 of 3
hey im tring to run the skype-1.4.0.118-mdv.i586.rpm but i keep getting the error "Some requested packages cannot be installed: skype-1.4.0.118-mdv.i586 (due to unsatisfied libQtDBus.so.4) Continue installation anyway? so i hit ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    2

    Exclamation skype need help


    hey im tring to run the skype-1.4.0.118-mdv.i586.rpm but i keep getting the error

    "Some requested packages cannot be installed: skype-1.4.0.118-mdv.i586 (due to unsatisfied libQtDBus.so.4) Continue installation anyway?

    so i hit ok and skype doesnt actually install i really need some help links would be great whatever you can do i would epreciate it!

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Go here, setup urpmi, then go to a terminal, su to root, and issue the following command:

    Code:
    urpmi skype
    ...doing that should install skype with any required dependencies.

    If that doesn't work, try running the command this way, using your RPM file:

    Code:
    urpmi ///home/user_name/Desktop/skype-1.4.0.118-mdv.i586.rpm
    ...assuming the RPM resides on your desktop.
    oz

  3. #3
    Linux Newbie jnike's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    120

    Lightbulb

    Hi mmosource.com


    You may want to try these links below:

    Download the latest version of Skype for Linux

    Skype 2.0 Beta for Linux, the Great Revolution - Skype Garage

    I have installed skype on FC8, Mandriva 2008 & Suse 10.2 and both versions skype 1.4 & Beta 2.0 are operational, just the ticket!

    I hope this is of help

    Jnike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •