Find the answer to your Linux question:
Results 1 to 3 of 3
Hello all, I'm a Windows user who has decided to try and make the big leap to Open Source OS's and I have chosen Mandriva 2008 as my operating system. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2007
    Posts
    5

    Wireless-BIOS Problems


    Hello all, I'm a Windows user who has decided to try and make the big leap to Open Source OS's and I have chosen Mandriva 2008 as my operating system. I did this because the rest of the os's I tried (Ubuntu, OpenSUSE, Fedora, couple others) were a real pain in trying to install (all of them didn't like my video card and wouldn't display the screen) so Mandriva it is.

    To my surprise I really liked the operating system, I liked the 3d effects and the speed and elegance of the machine now. But then comes the problems, I hope you guys can be much smarter than I and help fix these because I for one am flabbergasted...

    Problem Number 1-The Big One:
    I am unable to connect to the internet through wireless (which is my only current option). I'll list my machine specs at the bottom of this post but my NIC is recognized and the access points are recognized and come up in the little network window but whenever I click "Connect" to my network it just refuses to. It's WEP encrypted Actiontec gateway with Qwest as my ISP.

    Problem Number 2-The Slightly Smaller One:
    Whenever I boot up if anything is plugged into my computer other than the monitor and keyboard (ie. anything in a usb port or sound port) my keyboard doesn't respond. I also am unable to use my PS/2 mouse port at all. I think this is a problem with my BIOS but I don't know how to figure out my motherboard make (I got this computer from a relative who isn't techie and didn't keep anything like that) or how to get a different version of BIOS or even if this is a solution at all...

    So, is anyone up for the challenge of being a freakin' sweet lifesaver?

    Specs:
    AMD Athlon 64 3500+
    NV41 Nvidia Geforce 6800 GS
    2 GB DDR2 RAM
    US Robotics Wireless Access PCI Adapter Model 022415 (Wireless card)

  2. #2
    Just Joined!
    Join Date
    Nov 2007
    Posts
    5
    Update-

    Changed the wireless connection to WPA and it still doesn't connect but when I go into the wireless card now, I am unable to see the network. It used to say something to the effect of "Blank WAP" or somesuch for each access point but now that I'm doing WPA it just is blank.

    Also, if I try to go into BIOS I am unable to use the keyboard at all. I have tried removing the CMOS, video card (there is an integrated video card in addition to the PCIe one) and wireless card at different intervals to solve this all to no avail.

  3. #3
    Just Joined!
    Join Date
    Nov 2007
    Posts
    5
    Update-
    Still cannot change selection in BIOS but I am able to enter and manipulate the boot order which is in a different screen. The computer is a COMPAQ and oddly it still has a remnant of it's origninal Windows on it in the form of a line that appears upon boot up near the "Enter Setup" and other configuration lines. It's the system recovery line, but it doesn't work.

    Also, I plugged in a PS/2 mouse and the keyboard worked upon boot up but the mouse didn't (but a usb mouse worked when I plugged it in and unplugged the ps/2 one). The mouse is an optical one though and the laser was on during the entire boot up process and in the OS.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •