Find the answer to your Linux question:
Results 1 to 8 of 8
Can any body tell me all the presets i need to install glib 2.4 im tring to install xmms and every time i get to make install there is one ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Location
    Stuck in the shell
    Posts
    11

    xmms install proplems


    Can any body tell me all the presets i need to install glib 2.4
    im tring to install xmms
    and every time i get to make install there is one more file i have to add
    so far gtk>glib>pango>somthing else with a p>
    I would greatly appreaceate andy presonal tutorials you may have

    The Linux NUBIE doing his part to KILL BILL
    NESHI

  2. #2
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    i think you miss glib..google it and try to download it in order to install xmms.(glib 2.5 is currently out).
    post if something goes wrong,,
    Linux For Ever!

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Location
    Stuck in the shell
    Posts
    11
    ok im now having problems with glib after i do the
    Tar
    then the
    ./configure
    the
    make
    and
    make install
    then go to install xmms and says my glib version is 1.0 somthing
    how do i help this

  4. #4
    Linux Newbie
    Join Date
    Jul 2004
    Location
    Oklahoma City, OK
    Posts
    232
    I have a real problem with what's going on here.
    Why are you trying to build XMMS from source? You use an RPM based distro and XMMS comes, as an RPM, with that distro. Why aren't you just installing the RPM?
    OH NOOOOO!!!!!! You did it the way I said?

  5. #5
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    simple, you need to delet the old glib version and install the new one.
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  6. #6
    Just Joined!
    Join Date
    Jul 2004
    Location
    Stuck in the shell
    Posts
    11
    How do i delete it?

  7. #7
    Just Joined!
    Join Date
    Aug 2004
    Location
    Norway
    Posts
    3
    Quote Originally Posted by neshi
    ok im now having problems with glib after i do the
    Tar
    then the
    ./configure
    the
    make
    and
    make install
    then go to install xmms and says my glib version is 1.0 somthing
    how do i help this
    Why on earth aren't you using urpmi?
    urpmi xmms
    and Mandrake wil du all the job for you.

  8. #8
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    urpmi on mandrake rocks!

    Set your sources with easyurpmi and everything will install like a dream. Almost.
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •