Find the answer to your Linux question:
Results 1 to 2 of 2
I am running Mandriva 2008 Free on a LiveCD and I can not access the internet either on a Wired or Wireless basis. I have tried many times with many ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2008
    Posts
    2

    Mandriva 2008 Can't Access the Internet (Specs Included)


    I am running Mandriva 2008 Free on a LiveCD and I can not access the internet either on a Wired or Wireless basis. I have tried many times with many different Linux Distros (and read many good explanations), but have not been able to gain internet access from a Notebook PC, but this time I am not giving up until I succeed. I would gladly buy the Mandriva 2008 Program, with proprietary drivers, if I could be assured that Internet Access on the purchased program would just work.

    My computer is an Acer Extensa 4420-5237 Notebook with Windows Vista Home Premium, and my Network Adapters (from Windows Device Manager) are as follows:

    Wired: Marvell Yukon 88E8071 PCI-E Gigabit Ethernet
    Wireless: Broadcom 802.11g Network Adapter

    Mandriva recognizes the Drivers and through the Control Center they are seen as follows:

    Wired: 88E8071 PCI-E Gigabit Ethernet Controller
    Wireless: BCM94311MCG wlan mini-PCI

    My Drivers are as follows:

    Wired: yk60x86 Driver Version: 10.51.1.9
    File Version: 10.51.1.3 built by WinDDK
    Wireless: BCMWL6 Driver Version: 4.102.15.61
    File Version: 4.102.15.61 built by Win DDK
    Both Drivers are located at: C://Windows/System32/DriverStore/FileRepository/

    The files are:
    (2 files for Yukon) yk60x86.inf_5e0fb763 & yk60x86.inf_856a43b0
    (1 file for Broadcom) bcmwl6.inf_0a1038cd

    With this information, can someone please give me the exact code that I need to acquire and activate ndiswrapper (or fwcutter), the firmware and these drivers? Do I need to blacklist anything? I also need to know where this all gets executed.

    Thank you very much in advance for your help. Everything is easy when you know how and I think if I can ever crack this just once I can transfer the knowledge to other Linux Distros.

    Gary

  2. #2
    Just Joined!
    Join Date
    Feb 2008
    Posts
    2

    1/2 Solved - Mandriva 2008 - Can't Access the Internet

    The wireless portion I've been able to solve. The Broadcom BCM43xx Driver being used on my Acer Laptop, by Windows, is BCMWL6, and after many gyrations with ndiswrapper and fwcutter, I still couldn't get it to work. I had another laptop (HP) that also used a Broadcom Wireless Adapter, but it used a BCMWL5 Driver, and with ndiswrapper I was able to get it to access the Internet. So I copied the BCMWL5 to an easily accessible file on the Acer and with ndiswrapper it now also accesses the Internet. If anyone wants specifics, I'll be happyto provide them.

    However, I still haven't been able to solve the Wired Connection with the Marvell Adapter and Yukon Driver. AT first I thought it would be the easier of the two problems, but it has proven to be the more elusive. If anyone has any experience with solving that issue, please help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •