Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    SuperMod (Back again) devils casper's Avatar
    Join Date
    Jun 2006
    Chandigarh, India

    Ok ! Replace nano with vi.

    sudo vi /etc/X11/xorg.conf
    Press i and edit file. Press Esc key and : x to save file.

    i -- edit file -- Esc - : x
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  2. #12
    Okay great thanks i can open the file up now
    But it says there was a version that crashed
    And theres 7 copies of it when i try to recover it
    But it wont let me delete any of them

    Just says "vim -r /etc/X11/xorg.conf" to recover then gives me a list of all the failed attemts ive already made to edit it and save it lol
    pressing x after escape to save just deletes the charchter i have selected :s

  3. #13
    Quote Originally Posted by devils casper View Post
    You have configured X Server correctly.

    Open VLC Player, Go to Preferences -- Video -- highlight Output Modules.
    Check Advanced Options at the bottom and select X11 video output from the drop-down list.

    Restart VLC Player.
    Firstly, dengav mava, which translates to kickass dude. I busted my brains out to resolve this issue.

    Anyhow, for people encountering similar problems with Totem Movie Player, you can click on "Reset to Defaults" in the Preferences menu to resolve this issue.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts