Find the answer to your Linux question:
Results 1 to 5 of 5
I want to install Mandriva on a separate hard drive in my system but cannot even get it to work from disk I downloaded Mandriva 2008.0 checksum is fine and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2008
    Posts
    3

    Problem with Mandriva Installation Disk


    I want to install Mandriva on a separate hard drive in my system but cannot even get it to work from disk

    I downloaded Mandriva 2008.0 checksum is fine and disk burnt

    When I try and run from disk it geos through the install process but then there is a black screen. It does not stop during the optional verabl phase but when that has completed. There is avery quick black scree with some white writing that I do not have time to read.

    After searching on Google I discovered the F3 option to alter boot up

    When I press F3 it gives me

    initrd=/bood/cdrom/initrd.gz fastboot splash=silent vga78

    research on google gave me various possibilities

    splash=silent already there

    acpi=off

    IRQPoll

    ide=Nodma


    I have tried these individually and in combination

    Is there a sequence issue?

    I am working on a Dell Dimension 5150 running Windows XP home SP2

    Pentium D930 300 MHz processor

    1024 Mb ram

    Hard drives 110 and 38 GB

    Any help most welcome

  2. #2
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,045
    Should the vga option be 788? Have you tried without splash=silent and see if you get text giving more info what is happening?
    You could also try nopcmcia as a boot option.
    Does pressing ctrl+alt+f1 bring up a terminal?

  3. #3
    Linux Enthusiast minthaka's Avatar
    Join Date
    May 2006
    Location
    Mol, Vojvodina
    Posts
    557
    Does your PC react to the 'Esc' button during the boot time? You could read some informations about the booting status. I had similar issues with Mandriva 2008.0 on a laptop. I could not solve it, but anyway maybe you can read at least what's wrong. I would recommend you to use Mandriva 2008 Spring RC1 instead, since the final version is at hands (scheduled for 9.th of April)
    If you need a CD/DVD catalogizer, give a try to my program:
    http://www.kde-apps.org/content/show...content=100682
    Linux Usert#430188

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Mar 2008
    Posts
    3
    Thanks for the responses

    VGA should have read 788 - that was my typo

    If I run without splash=0 I get the detailed boot sequence but still a black screen

    Boot sequence definitlely gets as far as "interface eth0 OK"

    I see "Local Host log in" but about then everything goes to a black screen possibly after "back space key sends?"

    I tried adding nopcmcia but it still went to a black screen

    I do not get a control panel for control+alt+F1 but F! gives the verbose version as without splash=0

    I get no response to Esc during boot sequence

    Does it make any difference the order of the items such as splash=0?

    Thanks again for your help

  6. #5
    Just Joined!
    Join Date
    Mar 2008
    Posts
    3
    Google searches have offered me several bootup variants but none have worked

    noapic black screen

    nolapic no boot

    noapic nolapic black screen

    acpi=off noapic black screen

    Exploring the options revealed by help I have used variants of acpi=off and ide-nodma

    Are these case sensitive?

    The help also mentions a safe settings installation but I cannot seem to find what they are

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •