Find the answer to your Linux question:
Results 1 to 3 of 3
Hi all, have a major prob... hope someone can help! My laptop multiboots to Win XP and Mandrake Linux (v10. something). My ex installed it for me and was trying ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2008
    Posts
    2

    Question Help! Kernel Panic: No Init


    Hi all, have a major prob... hope someone can help!

    My laptop multiboots to Win XP and Mandrake Linux (v10. something). My ex installed it for me and was trying to get me to use Linux. I've used it a couple of weeks, but reverted back to Win XP.

    Anyway, I have important bookmarks that's saved on Linux (I forgot the browser name) and I *need* to get them. Well, I booted up Linux, and got a bunch of msgs and the ff. error msg: "kernel panic: no init"

    So can someone help me fix this?? Or is there a way I can get my bookmarks off Linux? I can see the Linux drive in the explorer folder when I'm on WinXP (he partitioned my drive and everything, and label them e.g. D:Linux C:Winxp) BUt it's not like Windows where I can see all the folders, program files, etc.

    Obviously I don't really no much, but I'm hoping someone can help me and explain it as simple as possible. I tried searching for how to fix the "kernel panic: no init" problem, but it involves partitioning the drives or something, and I'm scared I might mess up WinXP which isn't worth it cuz I have a lot of stuff in there

    Thanks in advance,
    Clueless~

    ps: my ex won't be any help since he's a jerk

  2. #2
    Linux User dxqcanada's Avatar
    Join Date
    Sep 2006
    Location
    Canada
    Posts
    259
    Without going into a lot of Linux stuff to fix this problem ... you could attempt to mount the Linux partition within Windows (if it is not damaged) and view the bookmarks file.

    Most likely you were using Firefox within Linux.

    Here is a link to some Windows utilities that will let you mount the Linux partition (assuming it is in Ext3/2 format)Windows EXT2 utilities



    Men occasionally stumble over the truth,
    but most of them pick themselves up
    and hurry off as if nothing had happened.

    Winston Churchill


    ... then the Unix-Gods created "man" ...

  3. #3
    Just Joined!
    Join Date
    Mar 2008
    Posts
    2

    Thumbs up

    Thanks DXQ, it worked

    The only thing is that I can't find that one specific bookmark I need... and I've searched through all the folders too

    Oh well, at least now I can access the files in Linux through Windows!

    Thanks again!!
    Clueless~

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •