Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
i am trying to down load this file, which is mentioned in a sticky about getting media files to work in linux, urpmi libdvdcss i can fid it anyware. i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    urpmi libdvdcss


    i am trying to down load this file, which is mentioned in a sticky about getting media files to work in linux, urpmi libdvdcss i can fid it anyware. i did everything that the thread said to do and everything works except this one package. any help would be appriciated

    Bower

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Did you enable the plf mirrors?

    I think libdvdcss is in one of those. It's been about 4 years since I last ran Mandrake, so I'm not sure.
    oz

  3. #3
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    yes they are active

    i have the mirrors active but it always comes back as no package available Bower

  4. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    It looks like you can get it here if you scroll down toward the bottom of the page:

    RPM Search libdvdcss
    oz

  5. #5
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    crashing

    ok i installed the file but when i put in a dvd and choose to play it with kaffeine linux goes to the log in screen and i have to log back into kde. any ideas out there? bower

  6. #6
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    That usually indicates some sort of problem with your graphics settings. What is the output of running
    Code:
    /sbin/lspci | grep -i vga

  7. #7
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    results

    i tried both as root and normal user

    [root@localhost travis]# /sbin/lspci | grep -i vga
    bash: /sbin/lspci: No such file or directory
    [root@localhost travis]#

  8. #8
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    You are probably missing the pciutils package. Install that and you should be able to run the lspci command.

  9. #9
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    it was installed

    pciutils was already installed as per package installer. i have on board graphics card ASUS motherboard. Bower

  10. #10
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Login as root in a terminal using the command "su -". After that run "lspci | grep -i vga".

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •