Find the answer to your Linux question:
Results 1 to 7 of 7
With daark.child's help i was able to get the dvd up and running last night. i updated the system and then i get this error Sorry, the following package cannot ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    Mplayer issues


    With daark.child's help i was able to get the dvd up and running last night. i updated the system and then i get this error

    Sorry, the following package cannot be selected:

    - mplayer-1.0-1.rc2.10plf2008.0.i586 (due to unsatisfied libx264.so.54)

    Kaffeine has disappeared and it wont let me install it via the package installer.

    mplayer will start up but wont play i get seek error and some others when i try. auto start does not give me the option to watch the dvd either.

    what happened when my system updated

    all help is appriciated Bower

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Try the following
    Code:
    #urpmi.update -a
    #urpmi kaffeine mplayer

  3. #3
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    results

    [root@localhost travis]# urpmi kaffeine mplayer
    Some requested packages cannot be installed:
    mplayer-1.0-1.rc2.10plf2008.0.i586 (due to unsatisfied libx264.so.54)
    xine-plugins-1.1.10.1-5plf2008.0.i586 (due to unsatisfied libx264.so.54)
    Continue installation anyway? (Y/n) y
    [root@localhost travis]#

    any clue nothing happened

  4. $spacer_open
    $spacer_close
  5. #4
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Download libx264 from here and install it using rpm.

  6. #5
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    more results

    I found and installed the file. then it asked for several other libXXXXX.. files. i installed all of them until this one it is not there in that site thanks



    [root@localhost travis]# urpmi kaffeine mplayer
    Some requested packages cannot be installed:
    mplayer-1.0-1.rc2.10plf2008.0.i586 (due to unsatisfied libmp3lame.so.0)
    xine-plugins-1.1.10.1-5plf2008.0.i586 (due to unsatisfied libmp3lame.so.0)
    Continue installation anyway? (Y/n) y
    [root@localhost travis]#

  7. #6
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    I'm not sure why urpmi won't download the required dependencies for you. It could be a problem with your mirrors, so it maybe worth reconfiguring them (delete the current ones using "urpmi.removemedia -a" and then choose new mirrors). Make sure you setup the various main, contrib, plf and updates repositories. Alternatively download the libmp3lame lame rpm from the site I linked to in my post above.

  8. #7
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    168

    it works

    I deleted all of the mirrors and reinstalled them, but it still would not let me download from the site given above. I finally was able to go into the installer in linux and install there. Thanks again for all your help. I really appriciate it. Bower

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •