Find the answer to your Linux question:
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
I downloaded an update for flash player from the adobe site. Flash Player 9 . I was trying to go to Oprah.com and it said it needed updating. So I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    17

    trouble with flash player


    I downloaded an update for flash player from the adobe site. Flash Player 9 . I was trying to go to Oprah.com and it said it needed updating. So I did it and now when I go to that site , the window that needed the flash player won't even come up and my whole browser "kicks off" after a few seconds. I tried to uninstall it and it says that I don't even have it. I am very new to Linux and I have not really tried to install anything using terminal before this.
    I have Linux mandriva, Mozilla/5.0, Firefox 1.5.0.7 Can anyone help me? Thank you.

  2. #2
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    134
    Open Firefox and type
    Code:
    about:plugins
    into the address bar, then check if flash is listed, is it? and what version if it is.

  3. #3
    Just Joined!
    Join Date
    Jan 2008
    Posts
    17
    File name: libflashplayer.so
    Shockwave Flash 9.0 r115

    MIME Type Description Suffixes Enabled
    application/x-shockwave-flash Shockwave Flash swf Yes
    application/futuresplash FutureSplash Player spl Yes

    this is what I got....................

  4. #4
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    134
    Then you have Flash installed correctly.

    Not sure why Firefox is quitting on you... does it do this on every page that uses Flash?

    Is that the latest Firefox version available for Mandriva?

    You can try clearing cache from the Tools>Clear Private Data, check everything except your saved passwords if you have any.

    If you have any extensions installed you should try disabling them temporarily.

    Also check to make sure you don't have any other plugins trying to play flash like gnash or swfdec installed.


    NOTE - If none of that helps you can always try downloading the latest version right from the Mozilla site.

    Let us know if you need help with that.

  5. #5
    Just Joined!
    Join Date
    Jan 2008
    Posts
    17
    When I tried going to Oprah.com late yesterday, it would just freeze on the home page with nothing showing in the flash window. And i couldn't click on anything else. Another one website I tried, Dishnetwork, completely clicked off.
    How do I disable extensions temporarily ?(Sorry, I'm new to this.)
    And if I have other plugins, they would be shown when I look at aboutplugins?

    From what I can find, the latest version for Firefox is ( Mozilla Firefox 2.0.0.13). Will this work if my version of Mandriva is 1.654, because i'm not sure if that is the latest version for Mandriva. Would doing all these updates be a little tricky for someone like me who is new to this?

    This is a work computer at a small business. We mostly do labels for our products . But working on the internet browser shouldn't affect Open Office? Would it be better if I just uninstalled Flash Player?

  6. #6
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    134
    You can disable extensions by clicking Tools>Add-ons from the Firefox menubar, this should open a new window where you can select the extensions tab.
    If all you see there is "DOM Inspector" then you don't have any extensions installed.

    Yes, any other installed plugins should also show up at that address.

    Any version of Firefox *should* work fine, and no updating the system is just a matter of opening the package manager and telling it to update.
    You should find it in the Mandriva Control Center, but you will need the root password for this. Or you'll have to ask the administrator to update the system.

    If this is an issue you can try something like

    Autopackage : Easy Linux Software Installation

    or

    klik - Linux Software Download

    which installs popular software like Firefox locally without the need for administrator password.

    If you can live without Flash then of course it's no problem to remove it.

  7. #7
    Just Joined!
    Join Date
    Jan 2008
    Posts
    17
    I cleaned the cache and that didn't help.
    Under tools menu, all I have is Dom Inspector.

    I have a default plugin- libnullplugin.so , but I didnt see the others you mentioned.
    Is the Mandriva Control Center the same as PCLinuxOS Control Center?If not, how do I access it?

  8. #8
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    134
    Yes, same thing, you can also just look for Synaptic in your menu then choose to update everything.

  9. #9
    Linux Enthusiast minthaka's Avatar
    Join Date
    May 2006
    Location
    Mol, Vojvodina
    Posts
    556
    So you did install the package "flash-plugin-9.0.115.0-release.i386.rpm" isn't?
    Because I'm using it with SeaMonkey 1.1.4 (basically the same as Firefox) on Mandriva 2008 Spring Beta 1 with no problems. I've just opened Ophrah's page, and it works fine. The results are the same with Firefox 2.0.0.11 too.
    If you need a CD/DVD catalogizer, give a try to my program:
    http://www.kde-apps.org/content/show...content=100682
    Linux Usert#430188

  10. #10
    Just Joined!
    Join Date
    Jan 2008
    Posts
    17
    I tried to download Firefox 2 to update. Then I got a message that said" The associated helper application does not exist. Change the association in your preferences. " I went to preferences>downloads>edit actions button and it was empty. So, know what do I do for that? Or maybe that wasn't the right place to look. Thanks for your patience.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •