Find the answer to your Linux question:
Results 1 to 5 of 5
I am running Mandriva 2008 PP I have installed ndiswrapper, rt73 firmware and seemidly anything/everything needed to get my wireless working. i've reinstalled a couple of times just so im ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2004
    Posts
    11

    RT73 Ralink Edimax


    I am running Mandriva 2008 PP

    I have installed ndiswrapper, rt73 firmware and seemidly anything/everything needed to get my wireless working.

    i've reinstalled a couple of times just so im on a clean install.

    Im tonight going to reinstall again to get a clean install to start again with the good help of you guys (hopefully) (im going to try mdk one 2008.1 spring this time as opposed to the above, to see if it helps (good or bad idea?)

    As it stands i can see my network, can set up in all ways (control centre, network config etc)
    all seems to go well until it asks my router dchp for ip. The message then leaves and im not connected. If i specify an ip i get the message indicating that i am now associated with wlan0.... to all indications im connected but i cant even connect to my router config page.

    I can easily connect via ethenet.

    i've tried WEP, WPA, WPA2, NONE all to no avail
    i've tried without ndiswrapper and with, using the inf from my working XP install


    Has anybody successfully set up a RT73 (mines an EDIMAX)

    would they be so kind as to walk me through each thing i need to do



    Im on Win XP at moment for internet access so will need to flit back and forth to give updates.

    Thanks in anticipation

    Off i go for reinstall

  2. #2
    Just Joined!
    Join Date
    Apr 2004
    Posts
    11
    i did install 2008.1

    all went well, except grub didn't find my windows partition so had to add it myself. looks good and did find my ralink edimax rt73 without problem. after a reboot it found my network and i set about entering the info needed.

    what i get on network set up is associated and requsting ip from dchp. mostly just disappears to nothing but the odd time i've got past here and had a request for host name.. twice this has been sucssesful but to no avail. i can get internet access, i still cant connect to wireless router via wlan.

    it is working aok under winxp as this is how im here.

    giving the config an ip as opposed to dchp get me linked but nothing else.

    how have others managed?

    i've followed 5 differing set up read me's. ralink, ndiswrapper, wpa_supplicant etc........

  3. #3
    Just Joined!
    Join Date
    Apr 2004
    Posts
    11
    in terminal i can get an ip but generally watching network events i get a contiual scroll of request dchp, receive dchp... eventually if fails?

  4. $spacer_open
    $spacer_close
  5. #4
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    I have a ralink rt73 based card which just works out of the box with Mandriva 2008.1. Mandriva has its own drivers for ralink rt cards, so there is no need to use ndiswrapper. One problem I have experienced with some ralink based cards is that WPA/2 won't work properly, but if you use WEP, you can connect to your wireless router without any problems. If Mandriva can't get an IP from the routers dhcp server, try rebooting the router before setting up the connection.

  6. #5
    Just Joined!
    Join Date
    Apr 2004
    Posts
    11

    sorted????????????

    i changed usb slot of the dongle?? it connects immediatly

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •