Find the answer to your Linux question:
Results 1 to 4 of 4
I am having problems sending emails from my penguin powered machine. It is running Mandrake 10.0 and i am trying to send emails using the Mail part of Kontact. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! keri's Avatar
    Join Date
    Jun 2004
    Location
    Wales, UK
    Posts
    31

    Email problems with Kontact - Mail


    I am having problems sending emails from my penguin powered machine.

    It is running Mandrake 10.0 and i am trying to send emails using the Mail part of Kontact.

    I can receive emails fine, but when trying to send it comes back with a very non-descript error - "Failed to send (some) queued messages".

    I have given it the details of my mail server, and as it is a cPanel server it is connecting to i have also given it the user and pwd required to send the mail.

    I set up Mail in the same way i would set it up in OE on Windows and am having little luck.

    I have checked the pwd is right, i have even checked in webmail that the account is working fine and it is.

    This mandrake box is plugged into my Linksys router, and the router is not blocking or forwarding any ports (my XP machine works fine through it)

    Hope someone can help me out,

    Thanks,

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Keri,

    Hope this helps!

    http://linuxforums.org/forum/viewtop...ssages+kontact

    Good Luck!
    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Just Joined! keri's Avatar
    Join Date
    Jun 2004
    Location
    Wales, UK
    Posts
    31
    Wicked thanks for that, i did try a search but didn't find that, i will plough through and hopefully it will sort me out

  4. #4
    Just Joined! keri's Avatar
    Join Date
    Jun 2004
    Location
    Wales, UK
    Posts
    31
    Removed and put back and it works fine [sure i tried that but who cares job is a good one]

    Many thanks

    Keri.

    PS couldn't find the option you mention in your post Enable 'specail transort protocol <default>'

    But is works so i guess it isn't too important for me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •