Find the answer to your Linux question:
Results 1 to 7 of 7

Thread: installer error

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    installer error


    i am trying to install the docs for digikam with the package manager and it comes back with an error stating it an not install the package. also it is doing this to me on an update package as well. it does not say why just that this package can not be installed. any ideas? Bower:drown::drown:

  2. #2
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Are you tyring to install it using URPMI?

    What is the exact error message?
    oz

  3. #3

    error

    i am using the package manager and it says

    Sorry, the following package cannot be selected:

    - digikam-doc-0.9.2-7mdv2008.0.i586

    i have tried all 3 available versions in the package manager

    Bower

  4. $spacer_open
    $spacer_close
  5. #4
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    I get some google hits when I search for that file name:

    digikam-doc-0.9.2-7mdv2008.0.i586 - Google Search

    Maybe one of those will work for you. Otherwise, I'd suggest setting up URPMI and trying to install it that way:

    Easy Urpmi
    oz

  6. #5

    I think there is more to it

    I started by installing Mandriva ONE cd then i upgraded by downloading 2008 spring dvd and updating that way. i think the package manager is still trying to download from the old repositories. how can i check this and set it up for spring 2008 if needed. Bower

  7. #6
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    It's been a really long time since I've run Mandriva, in fact it was still called Mandrake when I ran it last, but look in the Mandrake Control Center (if they still have that). I think you can change it there.
    oz

  8. #7

    More needed

    Ok i looked in the control manager and i have mandriva free i686 spring .but package manager is still looking for i586 mandriva 2008.1

    How do i set up the right repositories by hand. it wont let me install all sorts of things.

    Bower

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •