Find the answer to your Linux question:
Results 1 to 3 of 3
The requiremets from official site for the game states following. Mandriva: eveonline-mandriva-######-1.i386.rpm All dependencies must be installed prior to installing EVE Online. Dependencies: * python >= 2.4 * pygtk2.0 >= ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2008
    Posts
    1

    EVE online


    The requiremets from official site for the game states following.

    Mandriva: eveonline-mandriva-######-1.i386.rpm
    All dependencies must be installed prior to installing EVE Online. Dependencies:

    * python >= 2.4
    * pygtk2.0 >= 2.6
    * pygtk2.0-libglade
    * gtk2 >= 2.6
    * wget


    I have checked for dependencies on my system and they r installed, but the game does not start. Blank window Transgaming LA opens and close. Any ideas?

  2. #2
    Just Joined!
    Join Date
    Jan 2007
    Location
    Sydney, Australia
    Posts
    86
    Are you running Gnome or Kde?
    I have Discworld Noir installed, and I experienced the exact same problem when I ran it under KDE. So I started cedega via command line to get more debug information, or any information and then it worked, but without sound. Under Gnome I had no problems at all running it.
    Also worth checking is that you have cd/dvds mounted that the game may rely on.

  3. #3
    Just Joined! mattig89ch's Avatar
    Join Date
    Sep 2007
    Location
    NYC
    Posts
    44
    did you try running it on GNOME?
    I hate to say it, but GNOME is what most game developers use to design and run games.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •