Find the answer to your Linux question:
Results 1 to 4 of 4
hi... here i have a problem...i a new user with mandriva...and i get this error.. qt-3.3.8 cannot make ************************************ /usr/bin/ld: cannot find -lstdc++ collect2: ld returned 1 exit status gmake: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2008
    Location
    malaysia,Penang
    Posts
    19

    Problem whit this all


    hi...
    here i have a problem...i a new user with mandriva...and i get this error..

    qt-3.3.8 cannot make
    ************************************
    /usr/bin/ld: cannot find -lstdc++
    collect2: ld returned 1 exit status
    gmake: *** [qmake] Error 1
    gmake: *** [qmake] Error 1
    ************************************

    wine-0.9.60
    configure: error: no suitable flex found. Please install the 'flex' package.
    ************************************************** **************************

    freetype-2.3.5

    cannot make
    make: Nothing to be done for `unix'
    **********************************

    mysql-4.1.22

    /usr/bin/ld: cannot find -lstdc++
    collect2: ld returned 1 exit status
    make[4]: *** [mysql_tzinfo_to_sql] Error 1
    make[4]: Leaving directory `/home/admin/MySQL/mysql-4.1.22/sql'
    make[3]: *** [all-recursive] Error 1
    make[3]: Leaving directory `/home/admin/MySQL/mysql-4.1.22/sql'
    make[2]: *** [all] Error 2
    make[2]: Leaving directory `/home/admin/MySQL/mysql-4.1.22/sql'
    make[1]: *** [all-recursive] Error 1
    make[1]: Leaving directory `/home/admin/MySQL/mysql-4.1.22'
    make: *** [all] Error 2
    ************************************************** **************

    mythtv-0.20
    configure cannot find this.....

    ./configure: line 3500: qmake: command not found
    *************************************************

  2. #2
    Just Joined! javilin93's Avatar
    Join Date
    Jun 2008
    Location
    Atlanta
    Posts
    36
    Hello
    for qt-3.3.8 and mysql-4.1.22 you may some broken dependcies,
    for wine-0.9.60 you need to install the package 'Flex',
    as for mythtv-0.20 and freetype-2.3.5 try reading the README file inside the folders you untared
    you can also install packages this way
    Installing Software Packages on Mandrake/Mandriva | Marcel Gagné

  3. #3
    Linux Enthusiast minthaka's Avatar
    Join Date
    May 2006
    Location
    Mol, Vojvodina
    Posts
    556
    I think that you have a bad approach to Mandriva. It seems you're trying to install things from sources. This is needed in extremely rare situations. Try to use Easy Urpmi
    instead. Add package sources from Urpmi, and use your package manager. That's the way how things are working in Mandriva.
    If you need a CD/DVD catalogizer, give a try to my program:
    http://www.kde-apps.org/content/show...content=100682
    Linux Usert#430188

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jun 2008
    Location
    malaysia,Penang
    Posts
    19

    Talking It ok now

    tq so muh dear....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •